<!DOCTYPE html>
<html lang="en">
<head>
	
	
	<meta charset="utf-8" />
	<meta name="description" content="A therapist collective is changing how mental health services are offered in Ridgewood, Queens." />
	<meta name="thumbnail" content="https://nextcity.org/images/daily/_resized/iStock-female_therapist_female_client.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="fb:app_id" content="310796842303514" /> 
	<meta property="fb:pages" content="236119796464275" />
	
	<meta property="og:title" content="How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy" />
	<meta property="og:description" content="A therapist collective is changing how mental health services are offered in Ridgewood, Queens." />
	<meta property="og:image" content="https://nextcity.org/images/daily/_resized/iStock-female_therapist_female_client.jpg" />
	<meta property="og:url" content="https://nextcity.org/urbanist-news/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" />
	<meta property="og:type" content="article" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy" />
	<meta name="twitter:description" content="A therapist collective is changing how mental health services are offered in Ridgewood, Queens." />
	<meta name="twitter:image:src" content="https://nextcity.org/images/daily/_resized/iStock-female_therapist_female_client.jpg" />
	<meta name="twitter:creator" content="@NextCityOrg" />
	<meta name="twitter:site" content="@NextCityOrg" />
	<meta name="twitter:domain" content="nextcity.org" />
	
	<link rel="canonical" href="https://nextcity.org/urbanist-news/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" />
	
	
	<link rel="stylesheet" href="//nextcity.org/cache/cc0b0bfc22390f14b80caa09c12d45fa41a66912.1654006108.css" media="all" />
	
	
	
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/features" title="Next City Features" />
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/daily" title="Next City Daily" />
	
	<script src="https://kit.fontawesome.com/873e185aca.js" crossorigin="anonymous"></script>
	
	<script>
	  (function(d) {
	    var config = {
	      kitId: 'nxq4pip',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
	
	
	

		
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2562581-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'UA-2562581-1');
		  
		</script>
		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '909424492470544');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=909424492470544&ev=PageView&noscript=1"
/></noscript>
		
		
		
		<script type="text/javascript">
		_linkedin_partner_id = "1822106";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1822106&fmt=gif" />
		</noscript>
		
	
	
	
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var sidebar1;
		var sidebar2;
		// var sidebar3;
		
		googletag.cmd.push(function()
		{		
			var mapping1 = googletag.sizeMapping().
				addSize([860, 500], [728, 90]).
				addSize([0, 0], [300, 250]).
				build();
			var mapping2 = googletag.sizeMapping().
				addSize([0, 0], [320, 50]).
				addSize([761, 500], []).
				build();
			
			sidebar1 = googletag.defineSlot("/5450203/Medium_Rectangle", [300, 250], "div-gpt-ad-1533744267185-0").addService(googletag.pubads());
			sidebar2 = googletag.defineSlot("/5450203/Medium_Rectangle_2", [300, 250], "div-gpt-ad-1533744362419-0").addService(googletag.pubads());
			
			googletag.defineSlot("/5450203/mobile-floating-leaderboard", [320, 50], "div-gpt-ad-1582056505307-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping2);
			
			googletag.defineSlot("/5450203/Global_Leaderboard", [[728, 90], [300, 250]], "div-gpt-ad-1533755508296-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping1);
			
			
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,
				renderMarginPercent: 50,
				mobileScaling: 1
			});
			googletag.pubads().setTargeting("category",["Arts & Culture"]);
			googletag.pubads().setTargeting("tag",["mental health","new york city","worker cooperatives"]);
			googletag.pubads().setTargeting("page",["how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy"]);
			googletag.enableServices();
		});
	</script>
	
	
	
	<title>How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy</title>

</head>


<body>


	

	

	<div id="fb-root"></div>

	<div id="top">
		<div class="header wrapper" role="banner">

			<div class="logo">
			<a href="https://nextcity.org/">
				<img src="/assets/img/logo-201909.png" alt="Next City" />
			</a>
			</div>

			<div class="navigation-toggle">
				<a href="#">
					<i class="fas fa-bars"></i>
					Menu
				</a>
			</div>
			
			<div class="tagline">
				<a href="/about" class="tagline-text">Solutions for Liberated Cities</a> <a class="action-btn" href="/membership">Donate</a>
			</div>

		</div>
	</div>
	
	
	<div class="sticky-header sticky-signup" data-sticky-action="signup">
			<div class="wrapper">
				<p>Get our newsletter</p>
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-form-type="signup"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="736766ebf319ae8817e69f0983e5fa4621975f53" />
</div>
					<div>
						<input name="EMAIL" placeholder="Enter your email" class="input" size="24" required />
						<input type="hidden" name="add_default" value="y" />
						<button class="text-btn">Sign Up</button>
					</div>
				</form>
			</div>
		</div>
	
	
	<div class="navigation">
		
		<div class="navigation-inner">

			<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="736766ebf319ae8817e69f0983e5fa4621975f53" />
</div>


			<div>
				<input type="text" name="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>
			</div>
			</form>
			
			<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>

			<h3><a href="https://nextcity.org/membership">Donate</a></h3>
				<ul>
				
				
					<li><a href="https://nextcity.org/login">Login</a></li>
				
				
				
					<li><a href="https://nextcity.org/membership/faq">FAQ</a></li>
				</ul>
				
				<h3 class="no-menu"><a href="https://nextcity.org/newsletter">Newsletter</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/events">Upcoming Events</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/webinars">Webinar Library</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/ebooks">Ebooks</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/podcast">Podcast</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/features">Features</a></h3>
				<h3><a href="https://nextcity.org/urbanist-news">Latest News</a></h3>
				<ul>
				<li><a href="https://nextcity.org/economics">Economics</a></li><li><a href="https://nextcity.org/housing">Housing</a></li><li><a href="https://nextcity.org/transportation">Transportation</a></li><li><a href="https://nextcity.org/culture">Arts &amp; Culture</a></li><li><a href="https://nextcity.org/environment">Environment</a></li><li><a href="https://nextcity.org/technology">Technology</a></li>
				</ul>
				
	
				<h3><a href="/topics">Topics</a></h3>
				<ul>
					<li><a href="https://nextcity.org/gentrification">Gentrification</a></li>
					<li><a href="https://nextcity.org/poverty">Poverty</a></li>
					<li><a href="https://nextcity.org/infrastructure">Infrastructure</a></li>
					<li><a href="https://nextcity.org/police">Police</a></li>
					<li><a href="https://nextcity.org/community+engagement">Community Engagement</a></li>
					<li><a href="https://nextcity.org/covid-19">COVID-19</a></li>
				</ul>
				
				<h3><a href="https://nextcity.org/vanguard">Vanguard</a></h3>
				<ul>
					<li><a href="https://nextcity.org/vanguard/apply">Apply for Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/members">Vanguards Directory</a></li>
					<li><a href="https://nextcity.org/vanguard/host">Host Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/sponsor">Sponsor Vanguard</a></li>
				</ul>
	
				<h3 class="no-menu"><a href="https://shop.nextcity.org">Shop</a></h3>
				
				<h3><a href="https://jobs.nextcity.org">Jobs</a></h3>
				<ul>
					<li><a href="https://nextcity.org/jobs">Post a Job</a></li>
					<li><a href="https://jobs.nextcity.org">Find a Job</a></li>
				</ul>
	
				<ul class="secondary">
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/advertise">Advertise</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
					<li><a href="https://nextcity.org/press">Press Room</a></li>
					<li><a href="https://nextcity.org/covid-19-response-directory">COVID-19 Response Directory</a></li>
				</ul>
	
				<a href="#" class="navigation-close">&times;</a>

		</div>
			
	</div>
	
	<div class="body">
		
		
			 
			
			<div class="wrapper">
				<!-- /5450203/Global_Leaderboard -->
				<div id='div-gpt-ad-1533755508296-0' class="click-header click leaderboard daily-leaderboard">
				<script>
				googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533755508296-0');});
				</script>
				</div>
			</div>
			
		

		























	
	
		
	
	
	
		
	
	

	

	
	
	<div class="floating-share">
		

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy&amp;text=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	</div>
	
	<div class="wrapper padded flex-content">
		
		
	
		<div class="content">
			
			
			<div class="entry-wrapper" data-page-path="/urbanist-news/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" data-page-title="How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy &ndash; Next City" data-title="How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy" data-url="https://nextcity.org/urbanist-news/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" data-url-title="how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy">
			
				
				
				<h1 class="daily-title">How a Majority BIPOC Worker Co-Op Is Disrupting the Field of Therapy</h1>

				<h2 class="subtitle"><p>A therapist collective is changing how mental health services are offered in Ridgewood, Queens.</p></h2>
							
				<div class="daily-share-upper group">
					<p class="daily-byline"><a href="https://nextcity.org/urbanist-news/author/sydney-pereira">Sydney Pereira  | Prism</a> &nbsp; June 6, 2022</p>
					

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy&amp;text=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


				</div>
				
				
				<div class="figure aligncenter">
					 
					
					<figure class="img-holder" style="padding-top:66.630434782609%;"><img src="/images/made/iStock-female_therapist_female_client_920_613_80.jpg" alt="Stock photo of Black female therapist advising a client in an in-person therapy session " /></figure>
					
					<p>(<a href="https://www.istockphoto.com/portfolio/FatCamera?mediatype=photography">FatCamera</a>/iStock Photo)</p>
				</div>
				
			
				
			
				<div class="entry-content">
					
				
	
					
					
					
					
					
					
	
					
										
					
						<p>When Dawn Sánchez takes on a new therapy client, she’s upfront about the money stuff. </p>


						<div class="related-stories floatright">
	<h2>Related Stories</h2>
	<ul class="ruled-list">
		<li><a href="https://nextcity.org/urbanist-news/ride-hailing-platform-wants-to-be-better-for-everyone-starting-with-drivers">This Ride-Hailing Platform Wants to be Better for Everyone, Starting with Drivers</a></li><li><a href="https://nextcity.org/urbanist-news/restaurants-join-the-move-to-take-streets-back-from-cars">Restaurants Join the Move to Take Streets Back from Cars</a></li><li><a href="https://nextcity.org/features/the-voices-of-hope">The Voices of Hope</a></li><li><a href="https://nextcity.org/urbanist-news/why-one-nyc-mayoral-candidate-wants-new-york-to-look-more-like-barcelona">Why One NYC Mayoral Candidate Wants New York to Look More Like Barcelona</a></li>
</ul>
</div>
					

<p>At the <a href="http://www.alliancepsych.nyc/" target="_blank">Alliance Psychological Services of New York</a>, the out-of-pocket costs for people without insurance is, ideally, $80 or $90 per session. That money goes toward operating costs like an electronic health record as well as hourly pay for all the workers, set at $40 an hour. </p>

<p>But the therapy rate is flexible—a negotiable sliding scale based on the needs of the patient and decided by consensus among the rest of the therapists. Some clients pay $30 per session. Another, currently between jobs, pays zero—something the group felt was worth it to avoid gaps in mental health care. Others pay $150, or more.</p>

<p>“There’s no secrets. There’s no exclusion. There’s no cliques,” said Sánchez, a Black and Latina licensed clinical social worker at the Alliance. The transparency in the client-therapist relationship creates a dynamic of trust, which grows from the structure Sánchez and her co-workers have built themselves.</p><div class="mobile-ad-holder mobile-ad-holder-1"></div>

<p>The Alliance is <a href="https://prismreports.org/2022/04/11/how-worker-cooperatives-shift-power/" target="_blank">a worker cooperative</a>—a business owned by its workers with democratic decision-making processes. Though cooperatives can be hierarchical, the Alliance specifically operates as a non-hierarchical collective. Worker-owners at the Alliance say the co-op model offers autonomy and sustainability to continue doing work they spent years training to do, while offering better, equitable care for the clients they serve.</p>

<p>“It’s empowering,” said Sánchez, who works part-time at the co-op while continuing a full-time job at a nonprofit. The co-op, which extends authority to workers regarding hourly pay, sick time, and the cost of their services, is a game-changer. Basic things like having access to the organization’s bank account “shatters everything you’ve ever grown up with or seen.”</p>

<p>“You just feel,” she said, “like you’re trusted.” </p>

<h3><strong>How it started </strong></h3>

<p>In 2017, Billy Somerville had finished training to become a clinical psychologist. </p><div class="mobile-ad-holder mobile-ad-holder-2"></div>

<p>But he quickly disliked what he saw in the field: paternalism toward patients, therapy as a luxury due to cost barriers, and a lack of transparency about money with patients and mental health professionals. </p>

<p>He set out to start a private practice to offer services that aligned with his values and goals as a therapist—a non-capitalistic approach that extends agency to clients. He soon realized he wanted to collaborate with others, and that’s when he learned about cooperatives. </p>

<p>In 2018, he launched the Alliance in Ridgewood, Queens, with his friend Kara O’Brien, who still leads administrative tasks and finances. Ten months in, he was able to bring on another therapist as a co-owner. Now, there are five therapists in total. </p>

<p>“What really appealed to me was we can work together in a horizontal way,” Somerville said. “We can afford trust to one another.” </p>

<p>It took some time and legal advice to make it work. In New York State, health professionals with different licenses can’t co-own the same entity or share profits, nor can licensed professionals and other non-licensed workers, like those who do administrative work. The Alliance created an umbrella entity to encompass distinct professional limited liability corporations for each kind of license professionals have.</p>

<h3><strong>Building a sustainable work model </strong></h3>

<p>The flexible sliding scale costs of therapy and the control therapists have over their workloads have not stopped the Alliance from making enough revenue to increase compensation for workers. </p>

<p>Since first launching in 2018, the worker-owners have raised wages from $30 to $40 an hour. They offer sick days at $160 per day.</p>

<p>“It shouldn’t really be that shocking that cooperation can produce things that competition cannot,” Somerville said. “But in our cultural context, here in the U.S. in 2022, that is a shocking idea for some people that you don’t need the profit incentive or that you don’t need to be competing with each other in order to reach your best.” </p>

<p>Having autonomy over their work lives is also a factor in creating better conditions. </p>

<p>Claudia Maisch, a Latina licensed master social worker, chose to cap her caseload at 30 clients. The limit felt sustainable for her—a choice that didn’t exist in previous workplaces. </p>

<p>“You decide what is sustainable for you as a worker,” said Maisch. “Our goal isn’t to make as much money as possible and liquidate the business. The goal for us is how do we build a sustainable model that’s sustainable for workers where we get paid as much as we need to get paid in order to live comfortably [and] provide fees that are accessible.” </p>

<h3><strong>Breaking barriers</strong></h3>

<p>Three of the five therapists are people of color, a sign the model may disrupt the therapy industry, where psychologists <a href="https://www.census.gov/programs-surveys/acs/about/acs-data-stories/psychologists.html" target="_blank">are overwhelmingly white</a>. Social workers—most of whom intend to become licensed clinical social workers who can offer therapy services—entering the field are mostly women and more diverse than other health professions; recent graduates of Master of Social Work programs were about 66% white, 22% Black, and 14% Hispanic, according to a <a href="https://www.cswe.org/CSWE/media/Workforce-Study/The-Social-Work-Profession-Findings-from-Three-Years-of-Surveys-of-New-Social-Workers-Dec-2020.pdf" target="_blank">2020 survey</a> from the Council on Social Work Education. But the educational debt burden is worse for people of color. </p>

<p>Newly graduated Black and Hispanic social workers carried an average of $66,000 and $53,000 in debt, respectively, compared to $45,000 and $48,000 for white and non-Hispanic social workers, according to the council’s survey. That’s astronomical compared to social workers’ mean starting salary of $47,100. </p>

<p>“The therapy world, in general, is just very white to begin with,” Sánchez said. The cost of education and licensing is something people of color don’t often have access to, she said. She hopes a co-op model can attract more people to becoming mental health professionals, though it doesn’t solve all of the gatekeeping problems within the field. </p>

<p>Maisch says the business model may make starting a business more accessible to new therapists. “You are sharing the overhead costs with colleagues,” Maisch said. </p>

<h3><strong>The co-op model and burnout </strong></h3>

<p>Maisch is the newest therapist at the co-op. She’ll be a member for six months before transitioning to formal co-ownership. </p>

<p>After Maisch finished her master’s in social work last year, she interned at a domestic violence shelter offering services to women often living in small spaces with their children, dealing with day-to-day crises that made trauma-processing in therapy sessions difficult. Her role during the pandemic was more like triage services, ensuring families had enough food to eat or scheduling drop-offs of basic necessities at the shelter. She saw her co-workers become overwhelmed, as they worked without adequate resources to meet clients’ needs and feared losing their jobs if grant money dried up. </p>

<p>In a private practice position after that, she felt her employer was scaling up too quickly, capitalizing on the pandemic-induced mental health crisis at the expense of working conditions for therapists. </p>

<p>“People would feel really under-resourced,” said Maisch. “It was wild.” </p>

<p>Health professionals are highly <a href="https://journals.sagepub.com/doi/full/10.1177/0020872820962196" target="_blank">susceptible to burnout</a>. During the pandemic, <a href="https://link.springer.com/article/10.1007/s10615-021-00795-y">one study</a> found about one in four social workers reported symptoms of post-traumatic stress disorder—seven times higher than a 2015 survey of social workers. </p>

<p>Research has found that mental health workers’ burnout symptoms are directly related to work dynamics and structures. In 2018, a <a href="https://www.cambridge.org/core/journals/european-psychiatry/article/burnout-in-mental-health-professionals-a-systematic-review-and-metaanalysis-of-prevalence-and-determinants/8DE6B29F7AD65E2442726CA8D1F7F876" target="_blank">review of 62 studies</a> across 33 countries found high caseloads to be consistently associated with higher rates of burnout, while “a sense of autonomy at work and perceived capacity to influence decisions that affect work” were associated with lower rates of burnout. Ambiguity of a mental health professional’s role was found to be associated with increased emotional exhaustion in two studies. </p>

<p>A study looking at <a href="https://onlinelibrary.wiley.com/doi/epdf/10.1002/joec.12187" target="_blank">Black therapists’ burnout</a> found that experiencing or witnessing cultural racism was significantly associated with burnout symptoms, as well as higher work hours per week.</p>

<p>Maisch is well aware of this dynamic. In a seminar for her master’s program, she argued worker co-ops could reshape the social work field by both improving working conditions, which would affect the quality of care for clients. </p>

<p>Soon after she graduated, the Alliance was looking for another partner. She joined the team earlier this year, drawn to its transparency and non-hierarchical structure.<br />
“The co-op model allows us to more fully align with our <a href="https://www.socialworkers.org/About/Ethics/Code-of-Ethics/Code-of-Ethics-English" target="_blank">code of ethics</a>—not just in theory and talking, but in practice,” Maisch said.</p>

<p><em>This story was originally published in <a href="https://prismreports.org/2022/05/09/majority-bipoc-co-op-disrupting-therapy-field/">Prism</a> and appears here as part of the SoJo Exchange from </em><a href="https://www.solutionsjournalism.org/" target="_blank"><em>the Solutions Journalism Network</em></a><em>, a nonprofit organization dedicated to rigorous reporting about responses to social problems.</em></p>
					</p>	
						
				
	
				
				
				
				
				
				
				
				<div class="post-footer-cta">
						<h4>Can We Depend on You?</h4>
						<p><em>A message from board member Lynn. M. Ross:</em></p>

<p>Let&rsquo;s get back to normal. You&rsquo;ve probably heard that more than a few times as we continue navigating life in an evolving pandemic. But the normal in The Before Times wasn&rsquo;t so great for far too many people and communities. A return to that normality means embracing deep inequity and injustice as tolerable features of city life and city-building practice.</p>

<p>That is unacceptable. It&rsquo;s not a return to normal that we should desire or work toward. Instead &mdash; especially as community changemakers &mdash; we should chart a course for a future that is equitable, just, and humane. Our team at Next City &mdash; board and staff &mdash; have spent the last several months thinking about that future and articulating our role in helping to shape it. Today&nbsp;we&rsquo;re sharing <a href="https://nextcity.org/pdf/NextCityStrategicPlanSummary.pdf">a new strategic plan</a>&nbsp;that boldly affirms our commitment to the diverse changemakers, like you, who are working to liberate our cities from oppression and to the high-quality solutions journalism essential for informing that work.</p>

<p>Will you help Next City fulfill its mission?</p>
						<a href="/membership" class="action-btn">Yes! I want to donate.</a>
					</div>
				
					
				
<div class="story-contributor group">
		
		<p>Sydney Pereira is a journalist based in Brooklyn. She covers the intersection between social justice and health, labor, and climate change. Her work has been published in Gothamist/WNYC, Newsweek, Patch, The Miami Herald, and others.</p>
		 
</div>

				
				</div>
				
				<p class="daily-tags">Tags:  <a href="/new+york+city">new york city</a>,&nbsp;<a href="/worker+cooperatives">worker cooperatives</a>,&nbsp;<a href="/mental+health">mental health</a></p>
	   			
	   			<div class="entry-footer group">
	   				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy&amp;text=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=How%20a%20Majority%20BIPOC%20Worker%20Co-Op%20Is%20Disrupting%20the%20Field%20of%20Therapy%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhow-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/how-a-majority-bipoc-worker-co-op-is-disrupting-the-field-of-therapy" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	   				<div class="daily-comment-count">0 Comments</div>
	   			</div>
				 
				<div class="daily-comments-content">
				
				
					
						<div class="comments-header">
	<h3>Add to the Discussion</h3>
	
	<div class="comments-header-content">
		<p>Next City members can comment on our stories. Keep the discussion going! <a href="/membership">Join our community of engaged members by donating today.</a></p>
		<p class="comment-header-login">Already a member? <a href="/login">Login here.</a></p>
	</div>
	
</div>

<div class="comment-form disabled-comment-form">
	<div class="comment-author group">
		<div class="comment-author-photo">
		<img src="/assets/img/comment-user-placeholder.png" alt="" />
		</div>
		<div class="comment-author-name">
			<strong>Your Name</strong>
			Your Position at Your Company
		</div>
	</div>
	<div class="comment-form-content">
		<textarea class="input" disabled placeholder="Type your comment here."></textarea>
	</div>
</div>
					
				
				</div>
				
				
					<div class="load-next" data-url="https://nextcity.org/urbanist-news/durham-police-will-no-longer-be-only-first-responders-for-mental-health"></div>
				
				
			</div>

		<div class="load-trigger" data-load-count="1"></div>
	</div>

	<div class="sidebar">

	
	<!-- /5450203/Medium_Rectangle -->
	<div id='div-gpt-ad-1533744267185-0' class="click click-sidebar">
	<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744267185-0');});
	</script>
	</div>
	
	
	
	<div class="most-read">
		<h3 class="reverse-chevron">Most Popular</h3>
		<ul class="ruled-list">
			<li>
				<a href="https://nextcity.org/urbanist-news/are-elected-boards-the-ticket-to-better-transit">Are Elected Boards the Ticket to Better Transit?</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/german-artists-are-selling-their-work-to-fund-housing-for-homeless">German Artists Are Selling Their Work to Fund Housing for the Homeless</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/why-netflix-is-depositing-its-money-in-black-banks">Why Netflix Is Depositing Its Money in Black Banks</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/housing-in-brief-seattle-gets-more-transparent-about-its-homeless-crisis">Housing in Brief: Seattle Gets More Transparent About Its Homelessness Crisis</a>
			</li>
		</ul>
	</div>
	
	
	<!-- /5450203/Medium_Rectangle_2 -->
	<div id='div-gpt-ad-1533744362419-0' class="sidebar-waypoint click click-sidebar">
	<script>
	googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744362419-0');});
	</script>
	</div>
	
	
	<div class="jobs-sidebar">
		<div class="jobs-widget">
			<h3 class="reverse-chevron"><a href="http://jobs.nextcity.org">Job Board</a></h3>
			<script src="//jobs.nextcity.org/xml-feed/site/widget/max_jobs/3/keywords/+/location/+"></script>
			<!-- No results -->
			<script type="text/javascript">
			function get_by_class(className, parent) {
				parent || (parent = document);
				var descendants = parent.getElementsByTagName("*"), i = -1, e, result = [];
				while (e = descendants[++i]) {
					((" " + (e["class"] || e.className) + " ").indexOf(" " + className + " ") > -1) && result.push(e);
				}
				return result;
			}
			if(get_by_class("jobs_widget_job_section").length == 0) {
				var el = get_by_class("jobs-widget");
				el[0].innerHTML = "<p>No job matches your search criteria.</p>";
			}
			</script>
			<div class="jobs-widget-sidebar-footer">
				<a href="https://jobs.nextcity.org">View all jobs</a>
			</div>
		</div>
	</div>

	<div class="sidebar-trigger"></div>

</div>

</div>

		
		
		

	</div> <!-- /body -->
		
	
	<div class="footer">
	
		<div class="group wrapper">

			<div class="footer-col footer-col-subscribe" >
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="footer"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="736766ebf319ae8817e69f0983e5fa4621975f53" />
</div>
				<div>
					<label>Get our newsletters</label>
					<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
					<input type="hidden" name="add_default" value="y" />
					<button class="text-btn">Sign Up</button>
				</div>
				</form>
			</div>
			
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/press">News</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/privacy">Privacy</a></li>
					<li><a href="https://nextcity.org/terms">Terms</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/membership">Donate</a></li>
					<li><a href="https://nextcity.org/mediakit">Advertise</a></li>
					<li><a href="https://nextcity.org/jobs">Post a Job Listing</a></li>
					<li><a href="https://jobs.nextcity.org">Find A Job</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/ebooks">Ebooks</a></li>	
					<li><a href="https://nextcity.org/events">Events</a></li>	
					<li><a href="https://nextcity.org/vanguard">Vanguard</a></li>	
				</ul>
			</div>
			
			<div class="footer-col footer-col-tools">
				
				<p class="login-links">
					<a href="https://nextcity.org/login">Login</a> / <a href="/membership">Donate</a>
					
				</p>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
				
				<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="736766ebf319ae8817e69f0983e5fa4621975f53" />
</div>


				<div>
					<label for="keywords">Search nextcity.org</label>
					<input type="text" name="keywords" id="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>	
				</div>
				</form>
			
			</div>
			
		</div>
					
	</div> <!-- /footer -->
	
	
	
	
	<!-- /5450203/mobile-floating-leaderboard -->
	<div class="mobile-leaderboard">
		<a href="#" class="mobile-leaderboard-close" title="Hide banner">&times;</a>
		<div id='div-gpt-ad-1582056505307-0' style='margin: 0 auto; width: 320px; height: 50px;'>
  	  		<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1582056505307-0');});</script>
		</div>
	</div>
	
	
	
	<div id="app-modal">
		<a id="app-modal-link" href="/app" data-ios-href="https://apps.apple.com/us/app/next-city-news/id1538218862" data-android-href="https://play.google.com/store/apps/details?id=com.nextcity.digestapp&hl=en_US&gl=US">
		<img src="/assets/img/app-icon.png" alt="Next City App" />
		<strong>Never Miss A Story</strong>Download our app</a>
		<a id="app-modal-close" href="#">&times;</a>
	</div>
	
	
	
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	<script src="//nextcity.org/cache/6649d7e3462dc5909f83e371a42b11e1f14cc015.1648666323.js"></script>
	
	
	
	
	

</body>
</html>