<!DOCTYPE html>
<html lang="en">
<head>
	
	
	<meta charset="utf-8" />
	<meta name="description" content="Op-Ed: Black women have fought on the front lines of crisis after crisis. Let us lead the way to a liberated future for everyone." />
	<meta name="thumbnail" content="https://nextcity.org/images/daily/_resized/HearUs_megaphone_iStock-1333790624.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="fb:app_id" content="310796842303514" /> 
	<meta property="fb:pages" content="236119796464275" />
	
	<meta property="og:title" content="Hear Us: Center Black Women Organizers in Anti-Monopoly Activism" />
	<meta property="og:description" content="Op-Ed: Black women have fought on the front lines of crisis after crisis. Let us lead the way to a liberated future for everyone." />
	<meta property="og:image" content="https://nextcity.org/images/daily/_resized/HearUs_megaphone_iStock-1333790624.jpg" />
	<meta property="og:url" content="https://nextcity.org/urbanist-news/hear-us-center-black-women-organizers-in-anti-monopoly-activism" />
	<meta property="og:type" content="article" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Hear Us: Center Black Women Organizers in Anti-Monopoly Activism" />
	<meta name="twitter:description" content="Op-Ed: Black women have fought on the front lines of crisis after crisis. Let us lead the way to a liberated future for everyone." />
	<meta name="twitter:image:src" content="https://nextcity.org/images/daily/_resized/HearUs_megaphone_iStock-1333790624.jpg" />
	<meta name="twitter:creator" content="@NextCityOrg" />
	<meta name="twitter:site" content="@NextCityOrg" />
	<meta name="twitter:domain" content="nextcity.org" />
	
	<script src="/cdn-cgi/apps/head/gGU4-_29H6MePW1oxLYHO38p4b0.js"></script><link rel="canonical" href="https://nextcity.org/urbanist-news/hear-us-center-black-women-organizers-in-anti-monopoly-activism" />
	
	
	<link rel="stylesheet" href="//nextcity.org/cache/cc0b0bfc22390f14b80caa09c12d45fa41a66912.1645045649.css" media="all" />
	
	
	
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/features" title="Next City Features" />
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/daily" title="Next City Daily" />
	
	<script src="https://kit.fontawesome.com/873e185aca.js" crossorigin="anonymous"></script>
	
	<script>
	  (function(d) {
	    var config = {
	      kitId: 'nxq4pip',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
	
	
	

		
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2562581-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'UA-2562581-1');
		  
		</script>
		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '909424492470544');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=909424492470544&ev=PageView&noscript=1"
/></noscript>
		
		
		
		<script type="text/javascript">
		_linkedin_partner_id = "1822106";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1822106&fmt=gif" />
		</noscript>
		
	
	
	
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var sidebar1;
		var sidebar2;
		// var sidebar3;
		
		googletag.cmd.push(function()
		{		
			var mapping1 = googletag.sizeMapping().
				addSize([860, 500], [728, 90]).
				addSize([0, 0], [300, 250]).
				build();
			var mapping2 = googletag.sizeMapping().
				addSize([0, 0], [320, 50]).
				addSize([761, 500], []).
				build();
			
			sidebar1 = googletag.defineSlot("/5450203/Medium_Rectangle", [300, 250], "div-gpt-ad-1533744267185-0").addService(googletag.pubads());
			sidebar2 = googletag.defineSlot("/5450203/Medium_Rectangle_2", [300, 250], "div-gpt-ad-1533744362419-0").addService(googletag.pubads());
			
			googletag.defineSlot("/5450203/mobile-floating-leaderboard", [320, 50], "div-gpt-ad-1582056505307-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping2);
			
			googletag.defineSlot("/5450203/Global_Leaderboard", [[728, 90], [300, 250]], "div-gpt-ad-1533755508296-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping1);
			
			
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,
				renderMarginPercent: 50,
				mobileScaling: 1
			});
			googletag.pubads().setTargeting("category",["Economics"]);
			googletag.pubads().setTargeting("tag",["anti racism","hear us","women"]);
			googletag.pubads().setTargeting("page",["hear-us-center-black-women-organizers-in-anti-monopoly-activism"]);
			googletag.enableServices();
		});
	</script>
	
	
	
	<title>Hear Us: Center Black Women Organizers in Anti-Monopoly Activism</title>

</head>


<body>


	

	

	<div id="fb-root"></div>

	<div id="top">
		<div class="header wrapper" role="banner">

			<div class="logo">
			<a href="https://nextcity.org/">
				<img src="/assets/img/logo-201909.png" alt="Next City" />
			</a>
			</div>

			<div class="navigation-toggle">
				<a href="#">
					<i class="fas fa-bars"></i>
					Menu
				</a>
			</div>
			
			<div class="tagline">
				<a href="/about" class="tagline-text">Solutions for Liberated Cities</a> <a class="action-btn" href="/membership">Donate</a>
			</div>

		</div>
	</div>
	
	
	<div class="sticky-header sticky-signup" data-sticky-action="signup">
			<div class="wrapper">
				<p>Get our newsletter</p>
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-form-type="signup"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="c7332d13f93ac24fcbdd15e68181ae2e1c8ff8db" />
</div>
					<div>
						<input name="EMAIL" placeholder="Enter your email" class="input" size="24" required />
						<input type="hidden" name="add_default" value="y" />
						<button class="text-btn">Sign Up</button>
					</div>
				</form>
			</div>
		</div>
	
	
	<div class="navigation">
		
		<div class="navigation-inner">

			<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c7332d13f93ac24fcbdd15e68181ae2e1c8ff8db" />
</div>


			<div>
				<input type="text" name="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>
			</div>
			</form>
			
			<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>

			<h3><a href="https://nextcity.org/membership">Donate</a></h3>
				<ul>
				
				
					<li><a href="https://nextcity.org/login">Login</a></li>
				
				
				
					<li><a href="https://nextcity.org/membership/faq">FAQ</a></li>
				</ul>
				
				<h3 class="no-menu"><a href="https://nextcity.org/newsletter">Newsletter</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/events">Upcoming Events</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/webinars">Webinar Library</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/ebooks">Ebooks</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/podcast">Podcast</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/features">Features</a></h3>
				<h3><a href="https://nextcity.org/urbanist-news">Latest News</a></h3>
				<ul>
				<li><a href="https://nextcity.org/economics">Economics</a></li><li><a href="https://nextcity.org/housing">Housing</a></li><li><a href="https://nextcity.org/transportation">Transportation</a></li><li><a href="https://nextcity.org/culture">Arts &amp; Culture</a></li><li><a href="https://nextcity.org/environment">Environment</a></li><li><a href="https://nextcity.org/technology">Technology</a></li>
				</ul>
				
	
				<h3><a href="/topics">Topics</a></h3>
				<ul>
					<li><a href="https://nextcity.org/gentrification">Gentrification</a></li>
					<li><a href="https://nextcity.org/poverty">Poverty</a></li>
					<li><a href="https://nextcity.org/infrastructure">Infrastructure</a></li>
					<li><a href="https://nextcity.org/police">Police</a></li>
					<li><a href="https://nextcity.org/community+engagement">Community Engagement</a></li>
					<li><a href="https://nextcity.org/covid-19">COVID-19</a></li>
				</ul>
				
				<h3><a href="https://nextcity.org/vanguard">Vanguard</a></h3>
				<ul>
					<li><a href="https://nextcity.org/vanguard/apply">Apply for Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/members">Vanguards Directory</a></li>
					<li><a href="https://nextcity.org/vanguard/host">Host Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/sponsor">Sponsor Vanguard</a></li>
				</ul>
	
				<h3 class="no-menu"><a href="https://shop.nextcity.org">Shop</a></h3>
				
				<h3><a href="https://jobs.nextcity.org">Jobs</a></h3>
				<ul>
					<li><a href="https://nextcity.org/jobs">Post a Job</a></li>
					<li><a href="https://jobs.nextcity.org">Find a Job</a></li>
				</ul>
	
				<ul class="secondary">
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/advertise">Advertise</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
					<li><a href="https://nextcity.org/press">Press Room</a></li>
					<li><a href="https://nextcity.org/covid-19-response-directory">COVID-19 Response Directory</a></li>
				</ul>
	
				<a href="#" class="navigation-close">&times;</a>

		</div>
			
	</div>
	
	<div class="body">
		
		
			 
			
			<div class="wrapper">
				<!-- /5450203/Global_Leaderboard -->
				<div id='div-gpt-ad-1533755508296-0' class="click-header click leaderboard daily-leaderboard">
				<script>
				googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533755508296-0');});
				</script>
				</div>
			</div>
			
		

		


















	
	
		
	
	
	
	
	
	
		
	
	

	

	
	
	<div class="floating-share">
		

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism&amp;text=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/hear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	</div>
	
	<div class="wrapper padded flex-content">
		
		
	
		<div class="content">
			
			
			<div class="entry-wrapper" data-page-path="/urbanist-news/hear-us-center-black-women-organizers-in-anti-monopoly-activism" data-page-title="Hear Us: Center Black Women Organizers in Anti-Monopoly Activism &ndash; Next City" data-title="Hear Us: Center Black Women Organizers in Anti-Monopoly Activism" data-url="https://nextcity.org/urbanist-news/hear-us-center-black-women-organizers-in-anti-monopoly-activism" data-url-title="hear-us-center-black-women-organizers-in-anti-monopoly-activism">
			
				
				
				<h1 class="daily-title">Hear Us: Center Black Women Organizers in Anti-Monopoly Activism</h1>

				<h2 class="subtitle"><p>Op-Ed: Black women have fought on the front lines of crisis after crisis. Let us lead the way to a liberated future for everyone.</p></h2>
							
				<div class="daily-share-upper group">
					<p class="daily-byline"><a href="https://nextcity.org/urbanist-news/author/kendra-bozarth"><img src="/images/made/kendra-bozarth-headshot_200_200_80_c1.jpeg" alt="" />Kendra Bozarth</a> &nbsp; Op-Ed &nbsp; &nbsp; April 18, 2022</p>
					

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism&amp;text=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/hear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


				</div>
				
				
				<div class="figure aligncenter">
					 
					
					<figure class="img-holder" style="padding-top:61.95652173913%;"><img src="/images/made/HearUs_megaphone_iStock-1333790624_920_570_80.jpg" alt="" /></figure>
					
					<p>(<a data-testid="photographer" href="https://www.istockphoto.com/portfolio/AJ_Watt?mediatype=photography">AJ_Watt</a>/iStock Photo)</p>
				</div>
				
			
				
			
				<div class="entry-content">
					
				
	
					
					
					
					
					
					
	
					
										
					
						<p dir="ltr"><em>EDITOR’S NOTE: <span id="docs-internal-guid-0ccbcf68-7fff-8ca9-3afb-00b94e1370f0">“</span><a href="https://nextcity.org/daily/tags/tag/hear+us">Hear Us</a>” is a column series that features experts of color and their insights on issues related to the economy and racial justice. <span id="docs-internal-guid-6f06fbc0-7fff-088d-e80a-ef2dbb1e61f6">Follow us <a href="https://nextcity.org/daily/tags/tag/hear+us">here</a> and at </span><a href="https://twitter.com/hashtag/HearUs4Justice?src=hashtag_click" target="_blank">#HearUs4Justice</a>.</em></p>

<p dir="ltr"><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">“We couldn’t give Black women organizers even one day, let alone the full week[,] of coverage [that] they deserve for an actual political revolution,” </span><a href="https://twitter.com/JessicaLBYRD/status/1347199201730506759?s=20">tweeted</a> Jessica Byrd the morning after the January 6 <a href="https://forgeorganizing.org/article/you-cant-fight-authoritarianism-status-quo">insurrection</a> when white supremacists and their white supremacy yet again overshadowed a major Black women-led victory: Democrats winning the Senate and White House in November 2020.</p>


					<div class="figure daily-media alignright">
						
						
							
							
								<figure class="img-holder" style="padding-top:70.666666666667%;"><img src="/images/made/HearUS-logo-300px_300_212_80.jpg" alt="" /></figure>
								
							
						 
						
						
					</div>
					

<p><span>Black women rarely get our shine. Whether we’re </span><a href="https://thebaffler.com/salvos/the-long-brutality-blain?utm_source=Scalawag+friends&amp;utm_campaign=9fdbc6e1fa-twits-5-7-21&amp;utm_medium=email&amp;utm_term=0_a44e75f586-9fdbc6e1fa-517906223">shaping</a> entire movements, <a href="https://twitter.com/CPDAction/status/1244809363061121029?s=20">organizing</a> our workplaces, or even just <a href="https://www.instagram.com/p/CVlZnu7vODU/">saying</a> what needs to be said, our efforts are too often overlooked, even outright ignored. But disregarding us in this way means disregarding our experiences, our accomplishments, and our vision for the future. </p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">The COVID-19 era has been uniquely painful, but it’s also not a new experience for the people — of color, with disabilities, in “essential” yet expendable jobs — who are always disproportionately harmed. </span></p><div class="mobile-ad-holder mobile-ad-holder-1"></div>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Since the founding of this country, Black women have been on the front lines of crisis after crisis, injustice after injustice, and triumph after triumph. And as a group, it’s Black women who are ​​arguably the most excluded from and most exploited by an economy and society founded in and devoted to white supremacy. Despite this oppression, it’s Black women who have paved the way to build our shared liberation. And that’s why it’s a mistake to devalue our perspectives, especially as organizers.</span></p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Following our lead is crucial when it comes to combating corporate concentration. A </span><a href="https://rooseveltinstitute.org/wp-content/uploads/2020/09/RI_Black-Women-Best_IssueBrief-202009.pdf">powerful framework</a> called “Black Women Best” can both drive structural policy change and <a href="https://www.liberationinageneration.org/wp-content/uploads/2021/03/Anti-Monopoly-Activism_032021.pdf">push the anti-monopoly movement to center Black women organizers</a> as leaders. </p>

<p><strong><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">What Is Black Women Best?</span></strong></p>

<p dir="ltr"><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Developed by Janelle Jones, now the first Black woman chief economist at the Department of Labor (DOL), </span><a href="https://www.dataforprogress.org/blog/2020/7/15/black-women-best">Black Women Best</a> is a framework, first published in 2020, that seeks to build an economy and society we’ve never seen before. It says that when Black women are centered in our economic and political systems, then both will work better for everyone. It naturally opposes the flawed-and-failed idea of trickle-down economics and actualizes the “a rising tide lifts all boats” proverb. </p><div class="mobile-ad-holder mobile-ad-holder-2"></div>


						<div class="related-stories floatright">
	<h2>Related Stories</h2>
	<ul class="ruled-list">
		<li><a href="https://nextcity.org/urbanist-news/mwbe-certification-what-it-means-for-your-organization-and-why-it-matters">MWBE Certification: What it Means for Your Organization and Why it Matters</a></li><li><a href="https://nextcity.org/urbanist-news/hear-us-americas-economic-recovery-requires-centering-racial-equity">Hear Us: America’s Economic Recovery Requires Centering Racial Equity</a></li><li><a href="https://nextcity.org/urbanist-news/hear-us-tax-justice-for-racial-justice-and-economic-liberation">Hear Us: Tax Justice for Racial Justice — and Economic Liberation</a></li><li><a href="https://nextcity.org/features/rise-of-guaranteed-income-programs-give-low-wage-women-a-crucial-lifeline">The Rise of Guaranteed Income Programs Could Give Low-Wage Women a Crucial Lifeline</a></li>
</ul>
</div>
					

<p><span>To be clear, when we say “Black women,” we mean Black trans women, Black femme-identified people, and all Black people oppressed by cisheteropatriarchy and misogyny. Centering Black women also means centering other marginalized identities that Black women hold and live. It means centering queer people; incarcerated and formerly incarcerated people; people with disabilities; and immigrants, both documented and undocumented. </span></p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">“I’m a Black woman. I center Black women in a lot of my thinking,” </span><a href="https://www.npr.org/2021/04/11/985122570/this-top-biden-economist-has-a-plan-create-jobs-address-inequality-ignore-trolls">said</a> Jones. “But I think you can really apply this [framework] to all types of groups that we usually don’t center. We can think about Indigenous women, Latinx women, workers with disabilities, non-native speakers, LGBTQ individuals.”</p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">“If we make the economy better for those who are suffering most, it stands to reason that those efforts would safeguard everyone else, too,” </span><a href="https://thefinancialdiet.com/black-women-best-economics-has-a-diversity-problem-and-heres-how-it-affects-everyone/">underscored</a> Anna Gifty Opoku-Agyeman. </p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Using the Black Women Best lens, our elected officials and community leaders can squash racist and sexist structures and build power, safety, and security for us all. You can see how it delivers through initiatives such as the Jackson, Mississippi </span><a href="https://springboardto.org/magnolia-mothers-trust/">Magnolia Mother’s Trust</a> (MMT), the longest-running <a href="https://www.liberationinageneration.org/wp-content/uploads/2021/06/LibGen_Guaranteed_Income_Policy_Brief-FINAL.pdf">guaranteed income program</a> in the US — and the only one that solely serves Black women. </p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">“The focus on Black mothers was intentional,” </span><a href="https://twitter.com/income_movement/status/1418586078936768514?s=20">said</a> Aisha Nyandoro, MMT’s founder and the CEO of Springboard To Opportunities. “When we look at poverty in this country and who has been harmed the most, it’s Black women.”</p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">This principle is powerful —  it’s also not a new idea. The </span><a href="https://www.blackwomenradicals.com/database">Black Women Radicals Database</a> (BWRD) “seeks to overcome the erasure of Black women’s political leadership, organizing, theorizing, and socio-political movement-building in Africa and in the African Diaspora” and “serves as a vehicle to center Black women’s historical political memory, scholarship, epistemologies, and leadership.”</p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">In her </span><a href="http://mariamekaba.com/">work</a> as an abolitionist organizer, Mariame Kaba often returns to her own version of Black Women Best, underscoring the idea that centering Black women and girls makes it nearly impossible to ignore the systemic violence perpetrated against us and other people of color. Black Women Best is also central to her vision of our future world: “one where everyone has their needs met, where Black women are free, and therefore everyone is free, and where human disposability is unimaginable,” wrote Naomi Murakawa in the foreword for <a href="https://www.haymarketbooks.org/books/1664-we-do-this-til-we-free-us">We Do This ‘Til We Free Us</a>.</p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">From Audre Lorde and Octavia E. Butler to </span><a href="https://insightcced.org/centering-blackness-framework/">Anne Price</a> and <a href="https://www.nytimes.com/2021/02/05/business/black-women-economists-nina-banks.html">Nina Banks</a>, Black women of our past and present live and lead with this crucial project. </p>

<p><strong><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Black Women Best in Organizing: Strengthening the Anti-Monopoly Fight </span></strong></p>

<p dir="ltr"><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">For me, Black Women Best is so much more than centering Black women in policymaking and politics; it’s also about following our lead in that process to a liberated future. And that’s why I believe that this framework is essential to organizing, especially when it comes to taking down megacorporations.</span></p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">While we endure the ongoing COVID-19 pandemic and accompanying recession, corporate concentration has seen </span><a href="https://www.wsj.com/articles/heavyweight-companies-enjoy-outsize-rewards-as-economy-rebounds-11627826400">an unprecedented rise</a>. But this is nothing new; we’ve lived through a monopoly power problem for decades. As Amazon, Johnson &amp; Johnson and other corporate giants rake in billions year after year, the rest of us are left fighting for our livelihoods and lives. We all, people of color especially, confront an unequal market economy every day, whether it’s at our jobs, in the pharmacy, at the bank, and everywhere in between.</p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">And it’s us who should be at the forefront of tackling this systemic problem.</span></p>

<p><span id="docs-internal-guid-5d8cc07c-7fff-cc81-5a15-1b2e1e83afba">Confronting monopoly power means enacting meaningful, structural change. And Black women, alongside other structurally oppressed people, can and should lead this charge. As Jeremie Greer and Solana Rice </span><a href="https://www.liberationinageneration.org/wp-content/uploads/2021/03/Anti-Monopoly-Activism_032021.pdf">wrote</a> in a recent report, “It is critical that grassroots leaders of color are positioned to lead on anti-monopoly policy, as they are uniquely positioned to understand its impact on people of color at the household, community, and societal levels.”</p>

<p dir="ltr"><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">However, strengthening anti-monopoly activism is bigger than seizing command of policy ideation and implementation from academics, advocates, and policymakers. This activism will be at its best if and when it’s anchored in the concept of Black Women Best. Allow Black women organizers to wrest control from other organizers whose approaches undermine us and our labor. And center our interests when it comes to these organizing efforts. Let us lead the rightful — and righteous — attacks on corporate power.  </span></p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">In a closed-door convening co-hosted by the </span><a href="https://www.athenaforall.org/">Athena coalition</a> earlier this year, Lauren Jacobs talked about white workers’ discomfort with building power with other workers of color. She and Alphonso Mayfield highlighted the history of white labor leaders villainizing and excluding workers of color from “collective” efforts. This illustrates why racial (and gender) justice must be our North Star, so that our collective organizing secures fully realized liberation.</p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">One of the most insidious forms of corporate concentration is </span><a href="https://acrecampaigns.org/wp-content/uploads/2021/03/acre-21stcenturypolicing-r4-web.pdf">the rise and reach of surveillance technology</a>. As reported by ACRE, the Action Center on Race and the Economy, “​​Google, Facebook, and Amazon are some of the well-known corporations making headlines for their growing influence on law enforcement and on surveillance more broadly.” ShotSpotter, an algorithmic gun detection system, is an inherently racist tool used to criminalize people of color — a tool that’s also backed by corporate giants.</p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">Black women organizers such as Tracey Corder and Alyxandra Goodwin show us day in and day out what we can win — and what we aren’t willing to lose — when we design and execute organizing strategies that center us and our communities. Check out Goodwin’s important, and informative, </span><a href="https://chicago.suntimes.com/2021/7/29/22600484/activists-city-end-contract-shotspotter">work</a> to stop ShotSpotter following the police murder of 13-year-old Adam Toledo.</p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">A somewhat uncharted intersection of Black Women Best and monopoly power is philanthropy. Megacorps aren’t the only institutions with a concentration problem; funders have it too. A select few of these organizations hold tremendous money and influence, and too often they deploy both in service of the status quo. Whether unintentional or by design, this pattern harms Black women and limits our access to and support in this work. </span><a href="https://socialwork.columbia.edu/faculty-research/faculty/adjunct/tiffany-younger/">Tiffany N. Younger</a>, for example, is out here demanding that philanthropy resets the rules of the game — or else we don’t play. </p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">Whether it’s </span><a href="https://twitter.com/TiffanyYounger4/status/1456005426319962114?s=20">encouraging</a> white-led organizations to practice reparations or <a href="https://twitter.com/TiffanyYounger4/status/1453894172826558503?s=20">straight up asking</a> for the funding we need and deserve, Black women aren’t just organizing in the streets; we’re everywhere, in classrooms, boardrooms, and beyond. We’ve got the playbook, and it’s expanding all the time.</p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">Corporations are hoarding economic and political power; and </span><a href="https://forgeorganizing.org/article/we-must-hold-wall-street-silicon-valley-accountable-white-supremacist-violence-it-gets-worse">with that power, they’re fueling white supremacist violence and the oppression of people of color</a>. Organizers of color are the most powerful adversary against corporate concentration because our people see it, feel it, and are hurt from it the most. And we are the ones who have the most to lose — and to win.</p>

<p><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">Centering Black women organizers in the anti-monopoly fight and in <a href="https://www.liberationinageneration.org/building-a-black-women-best-legislative-agenda/">the broader movement for our collective liberation</a> is how we can best mobilize each other and our government. It’s how we build power from the ground up and secure real progress toward economic and political systems that work for everyone.</span></p>

<p dir="ltr"><span id="docs-internal-guid-1ace6643-7fff-ee67-1aa7-2f7e92fb22f4">Because Black Women Best is rooted in long-standing Black feminist traditions, I’ll close with </span><a href="https://www.wearyourvoicemag.com/black-feminist-writing-life-and-love/">a word</a> from Breya M. Johnson: “Only Black feminisms and womanism have the power to shape and mold the moral imagination; the Black radical feminist imagination is what makes radical love possible for us all.”</p>
					</p>	
						
				
	
				
				
				
				
				
				
				
				<div class="post-footer-cta">
						<h4>You Might Also Like The Bottom Line Email Newsletter</h4>
						<p>Get reports from Next City&rsquo;s senior economics correspondent, Oscar Perry Abello, emailed directly to you. Abello will send original reporting that helps you keep up with the latest solutions for leveling the playing field in cities. The Bottom Line covers financial topics including cooperatives, CDFIs, procurement, workforce development, economic development, and more.&nbsp;Subscribe now and never miss a story.</p>
						<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="daily"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="c7332d13f93ac24fcbdd15e68181ae2e1c8ff8db" />
</div>
						<div>
							<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
							<input type="hidden" name="add_default" value="y" />
							<input type="hidden" name="groups[]" value="0faa22c822" />
							<button class="action-btn">Sign Up</button>
						</div>
						</form>
					</div>
				
					
				
<div class="story-contributor group">
		<img src="/images/made/kendra-bozarth-headshot_200_200_80_c1.jpeg" alt="" />
		<p>Kendra Bozarth is the director of communications at&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.liberationinageneration.org/&amp;source=gmail&amp;ust=1620829367642000&amp;usg=AFQjCNG28vmMS6-Und6GYzYBvemsMiS7KQ" href="https://www.liberationinageneration.org/" target="_blank">Liberation in a Generation</a>&nbsp;and the founder of&nbsp;<a data-saferedirecturl="https://www.google.com/url?q=https://www.kendracomms.com/&amp;source=gmail&amp;ust=1620829367642000&amp;usg=AFQjCNGd1rXZ13wZK1uKdzax1d9YA4odBA" href="https://www.kendracomms.com/" target="_blank">KBComms</a>.</p>
		 
</div>

				
				</div>
				
				<p class="daily-tags">Tags:  <a href="/women">women</a>,&nbsp;<a href="/hear+us">hear us</a>,&nbsp;<a href="/anti+racism">anti racism</a></p>
	   			
	   			<div class="entry-footer group">
	   				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism&amp;text=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Hear%20Us%3A%20Center%20Black%20Women%20Organizers%20in%20Anti-Monopoly%20Activism%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fhear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/hear-us-center-black-women-organizers-in-anti-monopoly-activism" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	   				<div class="daily-comment-count">0 Comments</div>
	   			</div>
				 
				<div class="daily-comments-content">
				
				
					
						<div class="comments-header">
	<h3>Add to the Discussion</h3>
	
	<div class="comments-header-content">
		<p>Next City members can comment on our stories. Keep the discussion going! <a href="/membership">Join our community of engaged members by donating today.</a></p>
		<p class="comment-header-login">Already a member? <a href="/login">Login here.</a></p>
	</div>
	
</div>

<div class="comment-form disabled-comment-form">
	<div class="comment-author group">
		<div class="comment-author-photo">
		<img src="/assets/img/comment-user-placeholder.png" alt="" />
		</div>
		<div class="comment-author-name">
			<strong>Your Name</strong>
			Your Position at Your Company
		</div>
	</div>
	<div class="comment-form-content">
		<textarea class="input" disabled placeholder="Type your comment here."></textarea>
	</div>
</div>
					
				
				</div>
				
				
					<div class="load-next" data-url="https://nextcity.org/urbanist-news/what-can-be-done-when-housing-affordability-restrictions-expire"></div>
				
				
			</div>

		<div class="load-trigger" data-load-count="1"></div>
	</div>

	<div class="sidebar">

	
	<!-- /5450203/Medium_Rectangle -->
	<div id='div-gpt-ad-1533744267185-0' class="click click-sidebar">
	<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744267185-0');});
	</script>
	</div>
	
	
	
	<div class="most-read">
		<h3 class="reverse-chevron">Most Popular</h3>
		<ul class="ruled-list">
			<li>
				<a href="https://nextcity.org/urbanist-news/how-a-tennessee-housing-policy-concentrates-poverty-denies-opportunity">How a Tennessee Housing Policy Concentrates Poverty, Denies Opportunity</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/displacement-fighting-la-little-tokyo-small-businesses-own-real-estate">Displacement-Fighting Group in L.A.’s Little Tokyo Helps Small Businesses Own Their Real Estate</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/massachusetts-cooperative-lenders-say-state-owned-bank-would-boost-their-ac">Massachusetts Cooperative Lenders Say State-Owned Bank Would Boost Their Activity</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/economics-in-brief-starbucks-union-wave-continues">Economics in Brief: Starbucks Union Wave Continues</a>
			</li>
		</ul>
	</div>
	
	
	<!-- /5450203/Medium_Rectangle_2 -->
	<div id='div-gpt-ad-1533744362419-0' class="sidebar-waypoint click click-sidebar">
	<script>
	googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744362419-0');});
	</script>
	</div>
	
	
	<div class="jobs-sidebar">
		<div class="jobs-widget">
			<h3 class="reverse-chevron"><a href="http://jobs.nextcity.org">Job Board</a></h3>
			<script src="//jobs.nextcity.org/xml-feed/site/widget/max_jobs/3/keywords/+/location/+"></script>
			<!-- No results -->
			<script type="text/javascript">
			function get_by_class(className, parent) {
				parent || (parent = document);
				var descendants = parent.getElementsByTagName("*"), i = -1, e, result = [];
				while (e = descendants[++i]) {
					((" " + (e["class"] || e.className) + " ").indexOf(" " + className + " ") > -1) && result.push(e);
				}
				return result;
			}
			if(get_by_class("jobs_widget_job_section").length == 0) {
				var el = get_by_class("jobs-widget");
				el[0].innerHTML = "<p>No job matches your search criteria.</p>";
			}
			</script>
			<div class="jobs-widget-sidebar-footer">
				<a href="https://jobs.nextcity.org">View all jobs</a>
			</div>
		</div>
	</div>

	<div class="sidebar-trigger"></div>

</div>

</div>

		
		
		

	</div> <!-- /body -->
		
	
	<div class="footer">
	
		<div class="group wrapper">

			<div class="footer-col footer-col-subscribe" >
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="footer"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="c7332d13f93ac24fcbdd15e68181ae2e1c8ff8db" />
</div>
				<div>
					<label>Get our newsletters</label>
					<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
					<input type="hidden" name="add_default" value="y" />
					<button class="text-btn">Sign Up</button>
				</div>
				</form>
			</div>
			
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/press">News</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/privacy">Privacy</a></li>
					<li><a href="https://nextcity.org/terms">Terms</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/membership">Donate</a></li>
					<li><a href="https://nextcity.org/mediakit">Advertise</a></li>
					<li><a href="https://nextcity.org/jobs">Post a Job Listing</a></li>
					<li><a href="https://jobs.nextcity.org">Find A Job</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/ebooks">Ebooks</a></li>	
					<li><a href="https://nextcity.org/events">Events</a></li>	
					<li><a href="https://nextcity.org/vanguard">Vanguard</a></li>	
				</ul>
			</div>
			
			<div class="footer-col footer-col-tools">
				
				<p class="login-links">
					<a href="https://nextcity.org/login">Login</a> / <a href="/membership">Donate</a>
					
				</p>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
				
				<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="c7332d13f93ac24fcbdd15e68181ae2e1c8ff8db" />
</div>


				<div>
					<label for="keywords">Search nextcity.org</label>
					<input type="text" name="keywords" id="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>	
				</div>
				</form>
			
			</div>
			
		</div>
					
	</div> <!-- /footer -->
	
	
	
	
	<!-- /5450203/mobile-floating-leaderboard -->
	<div class="mobile-leaderboard">
		<a href="#" class="mobile-leaderboard-close" title="Hide banner">&times;</a>
		<div id='div-gpt-ad-1582056505307-0' style='margin: 0 auto; width: 320px; height: 50px;'>
  	  		<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1582056505307-0');});</script>
		</div>
	</div>
	
	
	
	<div id="app-modal">
		<a id="app-modal-link" href="/app" data-ios-href="https://apps.apple.com/us/app/next-city-news/id1538218862" data-android-href="https://play.google.com/store/apps/details?id=com.nextcity.digestapp&hl=en_US&gl=US">
		<img src="/assets/img/app-icon.png" alt="Next City App" />
		<strong>Never Miss A Story</strong>Download our app</a>
		<a id="app-modal-close" href="#">&times;</a>
	</div>
	
	
	
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	<script src="//nextcity.org/cache/6649d7e3462dc5909f83e371a42b11e1f14cc015.1648666323.js"></script>
	
	
	
	
	

</body>
</html>