<!DOCTYPE html>
<html lang="en">
<head>
	
	
	<meta charset="utf-8" />
	<meta name="description" content="Also, banks increase overdraft fees and more." />
	<meta name="thumbnail" content="https://nextcity.org/images/daily/_resized/32297337168_acb2174f52_o.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="fb:app_id" content="310796842303514" /> 
	<meta property="fb:pages" content="236119796464275" />
	
	<meta property="og:title" content="Economics in Brief: Federal Government Making it Easier for Feds to Unionize" />
	<meta property="og:description" content="Also, banks increase overdraft fees and more." />
	<meta property="og:image" content="https://nextcity.org/images/daily/_resized/32297337168_acb2174f52_o.jpg" />
	<meta property="og:url" content="https://nextcity.org/urbanist-news/entry/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" />
	<meta property="og:type" content="article" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Economics in Brief: Federal Government Making it Easier for Feds to Unionize" />
	<meta name="twitter:description" content="Also, banks increase overdraft fees and more." />
	<meta name="twitter:image:src" content="https://nextcity.org/images/daily/_resized/32297337168_acb2174f52_o.jpg" />
	<meta name="twitter:creator" content="@NextCityOrg" />
	<meta name="twitter:site" content="@NextCityOrg" />
	<meta name="twitter:domain" content="nextcity.org" />
	
	<script src="/cdn-cgi/apps/head/gGU4-_29H6MePW1oxLYHO38p4b0.js"></script><link rel="canonical" href="https://nextcity.org/urbanist-news/entry/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" />
	
	
	<link rel="stylesheet" href="//nextcity.org/cache/cc0b0bfc22390f14b80caa09c12d45fa41a66912.1633615996.css" media="all" />
	
	
	
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/features" title="Next City Features" />
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/daily" title="Next City Daily" />
	
	<script src="https://kit.fontawesome.com/873e185aca.js" crossorigin="anonymous"></script>
	
	<script>
	  (function(d) {
	    var config = {
	      kitId: 'nxq4pip',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
	
	
	

		
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2562581-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'UA-2562581-1');
		  
		</script>
		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '909424492470544');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=909424492470544&ev=PageView&noscript=1"
/></noscript>
		
			<script>
				
			fbq('init', '740746086323528');
			fbq('track', 'PageView');
		
			</script>
			
			<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=740746086323528&ev=PageView&noscript=1"/></noscript>
		
		
		
		
		<script type="text/javascript">
		_linkedin_partner_id = "1822106";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1822106&fmt=gif" />
		</noscript>
		
	
	
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var sidebar1;
		var sidebar2;
		// var sidebar3;
		
		googletag.cmd.push(function()
		{		
			var mapping1 = googletag.sizeMapping().
				addSize([860, 500], [728, 90]).
				addSize([0, 0], [300, 250]).
				build();
			var mapping2 = googletag.sizeMapping().
				addSize([0, 0], [320, 50]).
				addSize([761, 500], []).
				build();
			
			sidebar1 = googletag.defineSlot("/5450203/Medium_Rectangle", [300, 250], "div-gpt-ad-1533744267185-0").addService(googletag.pubads());
			sidebar2 = googletag.defineSlot("/5450203/Medium_Rectangle_2", [300, 250], "div-gpt-ad-1533744362419-0").addService(googletag.pubads());
			
			googletag.defineSlot("/5450203/mobile-floating-leaderboard", [320, 50], "div-gpt-ad-1582056505307-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping2);
			
			googletag.defineSlot("/5450203/Global_Leaderboard", [[728, 90], [300, 250]], "div-gpt-ad-1533755508296-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping1);
			
			
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,
				renderMarginPercent: 50,
				mobileScaling: 1
			});
			googletag.pubads().setTargeting("category",["Economics"]);
			googletag.pubads().setTargeting("tag",["banks","jobs","unions"]);
			googletag.pubads().setTargeting("page",["economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize"]);
			googletag.enableServices();
		});
	</script>
	
	
	<title>Economics in Brief: Federal Government Making it Easier for Feds to Unionize</title>

</head>

<body>

	

	

	<div id="fb-root"></div>
	
	<div class="header-padding">

		<div id="top">
		
			<div class="header wrapper" role="banner">

				<div class="logo">
				<a href="https://nextcity.org/">
					<img src="/assets/img/logo-201909.png" alt="Next City" />
				</a>
				</div>

				

				<div class="navigation-toggle">
					<a href="#">
						<i class="fas fa-bars"></i>
						Menu
					</a>
				</div>
							
				<div class="header-tools">
															
					<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="header"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="6c9b42b91cb0d016e915d7e7fde80413b5036174" />
</div>
						<div>
							<input name="EMAIL" placeholder="Enter your email" class="input" />
							<input type="hidden" name="add_default" value="y" />
							<button class="text-btn">Sign Up</button>
						</div>
					</form>
					
					<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
					
				</div>

			</div>
			
		</div>

	</div>
	
	<div class="navigation">
		
		<div class="navigation-inner">

			<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6c9b42b91cb0d016e915d7e7fde80413b5036174" />
</div>


			<div>
				<input type="text" name="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>
			</div>
			</form>

			<h3><a href="https://nextcity.org/membership">Donate</a></h3>
				<ul>
				
				
					<li><a href="https://nextcity.org/login">Login</a></li>
				
				
				
					<li><a href="https://nextcity.org/membership/faq">FAQ</a></li>
				</ul>
				
				<h3 class="no-menu"><a href="https://nextcity.org/newsletter">Newsletter</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/events">Upcoming Events</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/webinars">Webinar Library</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/ebooks">Ebooks</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/features">Features</a></h3>
				<h3><a href="https://nextcity.org/urbanist-news">Latest News</a></h3>
				<ul>
				<li><a href="https://nextcity.org/topic/economics">Economics</a></li><li><a href="https://nextcity.org/topic/housing">Housing</a></li><li><a href="https://nextcity.org/topic/transportation">Transportation</a></li><li><a href="https://nextcity.org/topic/culture">Arts &amp; Culture</a></li><li><a href="https://nextcity.org/topic/environment">Environment</a></li><li><a href="https://nextcity.org/topic/technology">Technology</a></li>
				</ul>
				
	
				<h3>Topics</h3>
				<ul>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/gentrification">Gentrification</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/poverty">Poverty</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/infrastructure">Infrastructure</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/police">Police</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/community+engagement">Community Engagement</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/covid-19">COVID-19</a></li>
				</ul>
				
				<h3><a href="https://nextcity.org/vanguard">Vanguard</a></h3>
				<ul>
					<li><a href="https://nextcity.org/vanguard/apply">Apply for Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/members">Vanguards Directory</a></li>
					<li><a href="https://nextcity.org/vanguard/host">Host Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/sponsor">Sponsor Vanguard</a></li>
				</ul>
	
				<h3 class="no-menu"><a href="https://shop.nextcity.org">Shop</a></h3>
				
				<h3><a href="https://jobs.nextcity.org">Jobs</a></h3>
				<ul>
					<li><a href="https://nextcity.org/jobs">Post a Job</a></li>
					<li><a href="https://jobs.nextcity.org">Find a Job</a></li>
				</ul>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
	
				<ul class="secondary">
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/advertise">Advertise</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
					<li><a href="https://nextcity.org/press">Press Room</a></li>
					<li><a href="https://nextcity.org/covid-19-response-directory">COVID-19 Response Directory</a></li>
				</ul>
	
				<a href="#" class="navigation-close">&times;</a>

		</div>
			
	</div>
	
	<div class="body">
		
		
			 
			
			<div class="wrapper">
				<!-- /5450203/Global_Leaderboard -->
				<div id='div-gpt-ad-1533755508296-0' class="click-header click leaderboard daily-leaderboard">
				<script>
				googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533755508296-0');});
				</script>
				</div>
			</div>
			
		

		













	
	
		
	
	
	
	
	
	
		
	
	

	
		

	
	
	<div class="wrapper padded group">
		
		<div class="special-section-banner thebottomline-banner entry-banner">
			<a href="/thebottomline">
				<figure class="img-holder"><img src="/images/columns/TheBottomLineBanner_3.png" alt="The Bottom Line" class="desktop-display has-mobile-alternate" /><img src="/images/columns/TheBottomLineBanner_mobile3.png" alt="The Bottom Line" class="mobile-display" /></figure></a>
		</div>
	
		<div class="content">
			
			<div class="floating-share">
				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize&amp;text=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


			</div>
			
			
			<div class="entry-wrapper" data-page-path="/urbanist-news/entry/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" data-page-title="Economics in Brief: Federal Government Making it Easier for Feds to Unionize &ndash; Next City" data-title="Economics in Brief: Federal Government Making it Easier for Feds to Unionize" data-url="https://nextcity.org/urbanist-news/entry/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" data-url-title="economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize">
			
				
				
				<h1 class="daily-title">Economics in Brief: Federal Government Making it Easier for Feds to Unionize</h1>
							
				<div class="daily-share-upper group">
					<p class="daily-byline"><a href="https://nextcity.org/urbanist-news/author/next-city">Next City</a> &nbsp; October 21, 2021</p>
					

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize&amp;text=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


				</div>
				
				
				<div class="figure aligncenter">
					 
					
					<figure class="img-holder" style="padding-top:52.282608695652%;"><img src="/images/made/32297337168_acb2174f52_o_920_481_80.jpg" alt="" /></figure>
					
					<p>(Photo by&nbsp;<a href="https://www.flickr.com/photos/indymayorsoffice/32297337168/in/photolist-Rd1i7Q-Ki8yy-cDYiWs-cDYh8J-buA4ci-buzYvt-buzU3a-buA56P-8pjvGY-oJyBRg-5hi8Ns-4Sci5y-osx36W-d5aGFh-9kmeW1-JaMjT4-NcAorn-NxjC81-Nc9ojS-Mz7dCE-cDYdPo-bxh8Qx-Dqx2aA-buzYez-bxgGKF-buA7kc-Rd1i9J-2dghvtu-buAgu2-cDYdxY-buAfSt-buzSHc-p3WAaX-buzXyr-bxh7CR-buAc4p-buA3Xr-eZYeYQ-cDYh4s-eZKwaa-bxh8AK-bxh7UZ-8LU5Pz-bxgHCc-afpib9-bxgZY8-buAgex-8LX8bS-2dghwEY-bxgYM8" target="_blank">City of Indianapolis | Mayor&#39;s Office</a>&nbsp;/&nbsp;<a href="https://creativecommons.org/publicdomain/mark/1.0/" target="_blank">Public domain</a>)</p>
				</div>
				
			
				
			
				<div class="entry-content">
					
				
	
					
					
					
					
					
					
	
					
					
					
						<p><strong>Federal Government Making it Easier for Feds to Unionize</strong></p>


						<div class="related-stories floatright">
	<h2>Related Stories</h2>
	<ul class="ruled-list">
		<li><a href="https://nextcity.org/urbanist-news/entry/economics-in-brief-ppp-loan-recipients-want-more-flexibility">Economics in Brief: PPP Loan Recipients Want More Flexibility</a></li><li><a href="https://nextcity.org/urbanist-news/entry/economics-in-brief-meet-the-nyc-driver-owned-rideshare-app-taking-on-uber">Economics in Brief: Meet the NYC Driver-Owned Rideshare App Taking on Uber</a></li><li><a href="https://nextcity.org/urbanist-news/entry/convention-center-helps-build-sanitation-stations-to-combat-covid-19">Convention Center Helps Build Sanitation Stations to Combat COVID-19</a></li><li><a href="https://nextcity.org/urbanist-news/entry/a-bank-for-virginia-lovers">A Bank for Virginia Lovers</a></li>
</ul>
</div>
					

<p>The White House has announced new measures to encourage its more than 2.1 million federal workers to join unions, Axios <a href="https://news.yahoo.com/kamala-harris-announces-guidelines-encourage-093133587.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&amp;guce_referrer_sig=AQAAAFcbrWxCDr02T5kcpygVJwwklLJZeiylOvE0YWLIY0UCiDi3AzYeV3l3x-4lkP20A3juXHlFwvKh5ROcU9Bj3WH39brA-FSc2Qsv5-XSGL9qn0CYrfojcl8gnQ5jyzHFoGyCnt-M4PBChPsD3fiYuYp0kOCiEPBN4M5xdOBaoma_">reports</a>. </p>

<p>The federal government is the U.S.’s largest employer, but only one in five federal employees belong to a union.</p>

<p>Under the new guidelines, new employees will learn about unions during the onboarding process, with unions being present in training sessions. Employers will also be required to inform their current workers about their bargaining rights and how to get in contact with their union.  </p><div class="mobile-ad-holder mobile-ad-holder-1"></div>

<p>This Biden-Harris administration is hoping that women and workers of color will see the federal government as a place for them to join the labor movement. </p>

<p>Though only 20% of federal employees are part of a union, this percentage is higher than the just under 11% of Americans who have a union membership. However, as Axios <a href="https://www.axios.com/new-wave-of-strikes-worker-power-07f5df47-8825-4e76-a951-c8812d686d94.html?utm_medium=partner&amp;utm_source=verizon&amp;utm_content=edit&amp;utm_campaign=subs-partner-vmg">reports</a>, unions have proven themselves powerful in the last few months. John Deere workers, <a href="https://www.latimes.com/entertainment-arts/business/story/2021-10-13/iatse-names-date-for-possible-strike-if-talks-with-producers-stall">Hollywood crews</a>, among others have all gone on strike or threatened to strike for better labor conditions and stronger wages.  </p>

<p><strong>Banks Increase Overdraft Fees for Third Year In a Row </strong></p>

<p>A Bankrate study <a href="https://www.bankrate.com/banking/checking/checking-account-survey/">found</a> that the average overdraft fee has reached a record high of $33.58, up 22 cents from the past two years, Bloomberg <a href="https://www.bloomberg.com/news/articles/2021-10-20/banks-overdraft-fees-rise-for-third-straight-year-to-a-record">reports</a>.</p><div class="mobile-ad-holder mobile-ad-holder-2"></div>

<p>This number has continued to increase over the last three years, with banks in Philadelphia having the highest average fees. Politicians like Elizabeth Warren have taken issue with this, as lower-income residents are disproportionately affected by overdraft fees, and their paid fees account for more than half of the profitability of checking accounts. </p>

<p>Despite the increases, banks have been moving away from earning most of their revenue from overdraft fees. Bank of America Corp., for example, announced a new service that takes money out of other accounts into checking accounts when necessary. The service would cost $12. Other banks, as Next City <a href="https://nextcity.org/urbanist-news/entry/economics-in-brief-meet-the-nyc-driver-owned-rideshare-app-taking-on-uber">previously reported</a>, have agreed to reduce or eliminate overdraft fees. Huntington bank chose to offer interest-and-fee-free loans that would cover overdrafts to their customers. PNC Bank opted to inform their account holders before they overdraft so they can add funds if necessary. </p>

<p>The Bankrate study saw increases in costs in other areas of banking, too. The average balance needed to waive a monthly service fee on an interest-bearing checking account increased by 31% to almost $10,000. The maintenance fee on these accounts also went up by nearly 5.5% at a rate of $16.35 per month. </p>

<p><strong>Green Investments Create More Jobs Than Non-Green Ones, Report Says</strong></p>

<p>A study by the World Resources Institute (WRI) <a href="https://www.wri.org/research/green-jobs-advantage-how-climate-friendly-investments-are-better-job-creators?utm_medium=redirect&amp;utm_source=vanityurl">reports</a> that “green investments generally create more jobs per $1 million than unsustainable investments.” </p>

<p>For instance, investments in mass transit create 1.4 times as many jobs as road construction. Ecosystem restoration and sustainable agriculture can create up to 3.7 times as many jobs than investments in fossil fuels. The study reached this conclusion after looking at near-term job effects, quality of work, and job security. </p>

<p>As the world looks towards green infrastructure because of climate change, the WRI suggests that governments should fund green initiatives as opposed to unsustainable sectors. The limitations of green jobs, however, is that this type of labor is often temporary. They may also have lower wages than jobs in traditional sectors where worker protections are strong. </p>

<p>To ensure that people are better protected, the WRI concludes that investment should also come with guarantees for fair wages, the right to organize, increased accessibility and safe working conditions.</p>
					</p>	
						
				
	
				
				
				
				<div class="daily-column-sponsor"><p>This article is part of The Bottom Line, a series&nbsp;exploring scalable solutions for problems related to affordability, inclusive economic growth and access to capital.&nbsp;<a href="/thebottomline/newsletter">Click&nbsp;here&nbsp;to subscribe to our Bottom Line newsletter</a>.&nbsp;The Bottom Line is made possible with support&nbsp;from&nbsp;<a href="https://www.citigroup.com/citi/foundation/">Citi.</a></p></div>
				
				
				
				
				
				<div class="post-footer-cta">
						<h4>Journalists Should Center Equity in Reporting</h4>
						<p>Surveys consistently show that 74% of our readers use Next City&rsquo;s journalism in their jobs. What is that job? More than 80% of readers say they or their organizations work to achieve greater racial equity. <a href="https://nextcity.org/membership">Will you support us in finding the news and information they need?</a></p>
						<a href="/membership" class="action-btn">Yes! I want to donate.</a>
					</div>
				
					
				
				
				</div>
				
				<p class="daily-tags">Tags:  <a href="https://nextcity.org/urbanist-news/tags/tag/jobs">jobs</a>,&nbsp;<a href="https://nextcity.org/urbanist-news/tags/tag/unions">unions</a>,&nbsp;<a href="https://nextcity.org/urbanist-news/tags/tag/banks">banks</a></p>
	   			
	   			<div class="entry-footer group">
	   				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize&amp;text=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Economics%20in%20Brief%3A%20Federal%20Government%20Making%20it%20Easier%20for%20Feds%20to%20Unionize%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Feconomics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/economics-in-brief-federal-government-making-it-easier-for-feds-to-unionize" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	   				<div class="daily-comment-count">0 Comments</div>
	   			</div>
				 
				<div class="daily-comments-content">
				
				
					
						<div class="comments-header">
	<h3>Add to the Discussion</h3>
	
	<div class="comments-header-content">
		<p>Next City members can comment on our stories. Keep the discussion going! <a href="/membership">Join our community of engaged members by donating today.</a></p>
		<p class="comment-header-login">Already a member? <a href="/login">Login here.</a></p>
	</div>
	
</div>

<div class="comment-form disabled-comment-form">
	<div class="comment-author group">
		<div class="comment-author-photo">
		<img src="/assets/img/comment-user-placeholder.png" alt="" />
		</div>
		<div class="comment-author-name">
			<strong>Your Name</strong>
			Your Position at Your Company
		</div>
	</div>
	<div class="comment-form-content">
		<textarea class="input" disabled placeholder="Type your comment here."></textarea>
	</div>
</div>
					
				
				</div>
				
				
					<div class="load-next" data-url="https://nextcity.org/urbanist-news/entry/preservation-conference-challenges-attendees-to-lead-the-change" data-url-after="https://nextcity.org/urbanist-news/entry/the-gap-where-marijuana-convictions-hurt-most"></div>
				
				
			</div>

		<div class="load-trigger" data-load-count="1"></div>
	</div>

	<div class="sidebar">

	
	<!-- /5450203/Medium_Rectangle -->
	<div id='div-gpt-ad-1533744267185-0' class="click click-sidebar">
	<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744267185-0');});
	</script>
	</div>
	
	
	
	<div class="most-read">
		<h3 class="reverse-chevron">Most Popular</h3>
		<ul class="ruled-list">
			<li>
				<a href="https://nextcity.org/urbanist-news/entry/an-exchange-program-with-a-twist-lets-teens-experience-a-different-america">An &#8220;Exchange Program With a Twist&#8221; Lets Teens Experience a Different America</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/norfolk-is-offering-free-plans-to-incentivize-missing-middle-development">Norfolk Is Offering Free Plans To Incentivize Missing Middle Development</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/what-is-trauma-informed-design">What Is Trauma-Informed Design?</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/80-of-food-businesses-fail-this-partnership-at-mit-is-changing-the-game">80% of Food Businesses Fail. This Partnership at MIT Is Changing the Game</a>
			</li>
		</ul>
	</div>
	
	
	<!-- /5450203/Medium_Rectangle_2 -->
	<div id='div-gpt-ad-1533744362419-0' class="sidebar-waypoint click click-sidebar">
	<script>
	googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744362419-0');});
	</script>
	</div>
	
	
	<div class="jobs-sidebar">
		<div class="jobs-widget">
			<h3 class="reverse-chevron"><a href="http://jobs.nextcity.org">Job Board</a></h3>
			<script src="//jobs.nextcity.org/xml-feed/site/widget/max_jobs/3/keywords/+/location/+"></script>
			<!-- No results -->
			<script type="text/javascript">
			function get_by_class(className, parent) {
				parent || (parent = document);
				var descendants = parent.getElementsByTagName("*"), i = -1, e, result = [];
				while (e = descendants[++i]) {
					((" " + (e["class"] || e.className) + " ").indexOf(" " + className + " ") > -1) && result.push(e);
				}
				return result;
			}
			if(get_by_class("jobs_widget_job_section").length == 0) {
				var el = get_by_class("jobs-widget");
				el[0].innerHTML = "<p>No job matches your search criteria.</p>";
			}
			</script>
			<div class="jobs-widget-sidebar-footer">
				<a href="https://jobs.nextcity.org">View all jobs</a>
			</div>
		</div>
	</div>
	
	

	<div class="sidebar-trigger"></div>

</div>

</div>

		
		
		

	</div> <!-- /body -->
		
	<div class="footer">
	
		<div class="group wrapper">

			<div class="footer-col footer-col-subscribe" >
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="footer"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="6c9b42b91cb0d016e915d7e7fde80413b5036174" />
</div>
				<div>
					<label>Get our newsletters</label>
					<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
					<input type="hidden" name="add_default" value="y" />
					<button class="text-btn">Sign Up</button>
				</div>
				</form>
			</div>
			
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/press">News</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/privacy">Privacy</a></li>
					<li><a href="https://nextcity.org/terms">Terms</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/membership">Donate</a></li>
					<li><a href="https://nextcity.org/mediakit">Advertise</a></li>
					<li><a href="https://nextcity.org/jobs">Post a Job Listing</a></li>
					<li><a href="https://jobs.nextcity.org">Find A Job</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/ebooks">Ebooks</a></li>	
					<li><a href="https://nextcity.org/events">Events</a></li>	
					<li><a href="https://nextcity.org/vanguard">Vanguard</a></li>	
				</ul>
			</div>
			
			<div class="footer-col footer-col-tools">
				
				<p class="login-links">
					<a href="https://nextcity.org/login">Login</a> / <a href="/membership">Donate</a>
					
				</p>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
				
				<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="6c9b42b91cb0d016e915d7e7fde80413b5036174" />
</div>


				<div>
					<label for="keywords">Search nextcity.org</label>
					<input type="text" name="keywords" id="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>	
				</div>
				</form>
			
			</div>
			
		</div>
					
	</div> <!-- /footer -->
	
	
	<!-- /5450203/mobile-floating-leaderboard -->
	<div class="mobile-leaderboard">
		<a href="#" class="mobile-leaderboard-close" title="Hide banner">&times;</a>
		<div id='div-gpt-ad-1582056505307-0' style='margin: 0 auto; width: 320px; height: 50px;'>
  	  		<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1582056505307-0');});</script>
		</div>
	</div>
	
	
	<div id="app-modal">
		<a id="app-modal-link" href="/app" data-ios-href="https://apps.apple.com/us/app/next-city-news/id1538218862" data-android-href="https://play.google.com/store/apps/details?id=com.nextcity.digestapp&hl=en_US&gl=US">
		<img src="/assets/img/app-icon.png" alt="Next City App" />
		<strong>Never Miss A Story</strong>Download our app</a>
		<a id="app-modal-close" href="#">&times;</a>
	</div>
	
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	<script src="//nextcity.org/cache/6649d7e3462dc5909f83e371a42b11e1f14cc015.1633615996.js"></script>
	
	
	
	
	

</body>
</html>