<!DOCTYPE html>
<html lang="en">
<head>
	
	
	<meta charset="utf-8" />
	<meta name="description" content="The disability market is ripe for investment. One fund is tapping into that market &mdash; and it&#39;s paying off.&nbsp;" />
	<meta name="thumbnail" content="https://nextcity.org/images/daily/_resized/risingtide-parkland.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="fb:app_id" content="310796842303514" /> 
	<meta property="fb:pages" content="236119796464275" />
	
	<meta property="og:title" content="Putting Disabilities at the Center of Impact Investing" />
	<meta property="og:description" content="The disability market is ripe for investment. One fund is tapping into that market &mdash; and it&#39;s paying off.&nbsp;" />
	<meta property="og:image" content="https://nextcity.org/images/daily/_resized/risingtide-parkland.jpg" />
	<meta property="og:url" content="https://nextcity.org/urbanist-news/entry/putting-disabilities-at-the-center-of-impact-investing" />
	<meta property="og:type" content="article" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Putting Disabilities at the Center of Impact Investing" />
	<meta name="twitter:description" content="The disability market is ripe for investment. One fund is tapping into that market &mdash; and it&#39;s paying off.&nbsp;" />
	<meta name="twitter:image:src" content="https://nextcity.org/images/daily/_resized/risingtide-parkland.jpg" />
	<meta name="twitter:creator" content="@NextCityOrg" />
	<meta name="twitter:site" content="@NextCityOrg" />
	<meta name="twitter:domain" content="nextcity.org" />
	
	<script src="/cdn-cgi/apps/head/gGU4-_29H6MePW1oxLYHO38p4b0.js"></script><link rel="canonical" href="https://nextcity.org/urbanist-news/entry/putting-disabilities-at-the-center-of-impact-investing" />
	
	
	<link rel="stylesheet" href="//nextcity.org/cache/cc0b0bfc22390f14b80caa09c12d45fa41a66912.1635367861.css" media="all" />
	
	
	
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/features" title="Next City Features" />
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/daily" title="Next City Daily" />
	
	<script src="https://kit.fontawesome.com/873e185aca.js" crossorigin="anonymous"></script>
	
	<script>
	  (function(d) {
	    var config = {
	      kitId: 'nxq4pip',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
	
	
	

		
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2562581-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'UA-2562581-1');
		  
		</script>
		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '909424492470544');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=909424492470544&ev=PageView&noscript=1"
/></noscript>
		
		
		
		<script type="text/javascript">
		_linkedin_partner_id = "1822106";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1822106&fmt=gif" />
		</noscript>
		
	
	
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var sidebar1;
		var sidebar2;
		// var sidebar3;
		
		googletag.cmd.push(function()
		{		
			var mapping1 = googletag.sizeMapping().
				addSize([860, 500], [728, 90]).
				addSize([0, 0], [300, 250]).
				build();
			var mapping2 = googletag.sizeMapping().
				addSize([0, 0], [320, 50]).
				addSize([761, 500], []).
				build();
			
			sidebar1 = googletag.defineSlot("/5450203/Medium_Rectangle", [300, 250], "div-gpt-ad-1533744267185-0").addService(googletag.pubads());
			sidebar2 = googletag.defineSlot("/5450203/Medium_Rectangle_2", [300, 250], "div-gpt-ad-1533744362419-0").addService(googletag.pubads());
			
			googletag.defineSlot("/5450203/mobile-floating-leaderboard", [320, 50], "div-gpt-ad-1582056505307-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping2);
			
			googletag.defineSlot("/5450203/Global_Leaderboard", [[728, 90], [300, 250]], "div-gpt-ad-1533755508296-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping1);
			
			
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,
				renderMarginPercent: 50,
				mobileScaling: 1
			});
			googletag.pubads().setTargeting("category",["Economics"]);
			googletag.pubads().setTargeting("tag",["accessibility","cdfi futures","florida","impact investing"]);
			googletag.pubads().setTargeting("page",["putting-disabilities-at-the-center-of-impact-investing"]);
			googletag.enableServices();
		});
	</script>
	
	
	<title>Putting Disabilities at the Center of Impact Investing</title>

</head>


<body class="donation-bar-enabled">


	

	

	<div id="fb-root"></div>
	
	<div class="header-padding">

		<div id="top">
		
			<div class="header wrapper" role="banner">

				<div class="logo">
				<a href="https://nextcity.org/">
					<img src="/assets/img/logo-201909.png" alt="Next City" />
				</a>
				</div>

				<div class="navigation-toggle">
					<a href="#">
						<i class="fas fa-bars"></i>
						Menu
					</a>
				</div>
							
				<div class="header-tools">
															
					<h3>Get our newsletter</h3>
					<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="header"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="cdaa3b65c5725516121899a0ee439f312d3f4a95" />
</div>
						<div>
							<input name="EMAIL" placeholder="Enter your email" class="input" />
							<input type="hidden" name="add_default" value="y" />
							<button class="text-btn">Sign Up</button>
						</div>
					</form>
					
				</div>

			</div>
			
		</div>

	</div>
	
	<div class="navigation">
		
		<div class="navigation-inner">

			<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="cdaa3b65c5725516121899a0ee439f312d3f4a95" />
</div>


			<div>
				<input type="text" name="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>
			</div>
			</form>
			
			<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>

			<h3><a href="https://nextcity.org/membership">Donate</a></h3>
				<ul>
				
				
					<li><a href="https://nextcity.org/login">Login</a></li>
				
				
				
					<li><a href="https://nextcity.org/membership/faq">FAQ</a></li>
				</ul>
				
				<h3 class="no-menu"><a href="https://nextcity.org/newsletter">Newsletter</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/events">Upcoming Events</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/webinars">Webinar Library</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/ebooks">Ebooks</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/features">Features</a></h3>
				<h3><a href="https://nextcity.org/urbanist-news">Latest News</a></h3>
				<ul>
				<li><a href="https://nextcity.org/topic/economics">Economics</a></li><li><a href="https://nextcity.org/topic/housing">Housing</a></li><li><a href="https://nextcity.org/topic/transportation">Transportation</a></li><li><a href="https://nextcity.org/topic/culture">Arts &amp; Culture</a></li><li><a href="https://nextcity.org/topic/environment">Environment</a></li><li><a href="https://nextcity.org/topic/technology">Technology</a></li>
				</ul>
				
	
				<h3>Topics</h3>
				<ul>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/gentrification">Gentrification</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/poverty">Poverty</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/infrastructure">Infrastructure</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/police">Police</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/community+engagement">Community Engagement</a></li>
					<li><a href="https://nextcity.org/urbanist-news/tags/tag/covid-19">COVID-19</a></li>
				</ul>
				
				<h3><a href="https://nextcity.org/vanguard">Vanguard</a></h3>
				<ul>
					<li><a href="https://nextcity.org/vanguard/apply">Apply for Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/members">Vanguards Directory</a></li>
					<li><a href="https://nextcity.org/vanguard/host">Host Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/sponsor">Sponsor Vanguard</a></li>
				</ul>
	
				<h3 class="no-menu"><a href="https://shop.nextcity.org">Shop</a></h3>
				
				<h3><a href="https://jobs.nextcity.org">Jobs</a></h3>
				<ul>
					<li><a href="https://nextcity.org/jobs">Post a Job</a></li>
					<li><a href="https://jobs.nextcity.org">Find a Job</a></li>
				</ul>
	
				<ul class="secondary">
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/advertise">Advertise</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
					<li><a href="https://nextcity.org/press">Press Room</a></li>
					<li><a href="https://nextcity.org/covid-19-response-directory">COVID-19 Response Directory</a></li>
				</ul>
	
				<a href="#" class="navigation-close">&times;</a>

		</div>
			
	</div>
	
	<div class="body">
		
		
			
	<p class="donation-meter-text"><a href="/membership">Help us meet our end of year goal.</a></p>
	<div class="donation-meter">
		<div class="donation-meter-progress" style="width:1.8181818181818%;"><span>$1,000</span></div>
		<span>$55,000 goal</span>
	</div>

			
			<div class="wrapper">
				<!-- /5450203/Global_Leaderboard -->
				<div id='div-gpt-ad-1533755508296-0' class="click-header click leaderboard daily-leaderboard">
				<script>
				googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533755508296-0');});
				</script>
				</div>
			</div>
			
		

		













	
	
		
	
	
	
	
	
	
		
	
	

	

	
	
	<div class="wrapper padded group">
		
		
	
		<div class="content">
			
			<div class="floating-share">
				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing&amp;text=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/putting-disabilities-at-the-center-of-impact-investing" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


			</div>
			
			
			<div class="entry-wrapper" data-page-path="/urbanist-news/entry/putting-disabilities-at-the-center-of-impact-investing" data-page-title="Putting Disabilities at the Center of Impact Investing &ndash; Next City" data-title="Putting Disabilities at the Center of Impact Investing" data-url="https://nextcity.org/urbanist-news/entry/putting-disabilities-at-the-center-of-impact-investing" data-url-title="putting-disabilities-at-the-center-of-impact-investing">
			
				
				
				<h1 class="daily-title">Putting Disabilities at the Center of Impact Investing</h1>
							
				<div class="daily-share-upper group">
					<p class="daily-byline"><a href="https://nextcity.org/urbanist-news/author/erica-sweeney">Erica Sweeney</a> &nbsp; November 1, 2021</p>
					

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing&amp;text=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/putting-disabilities-at-the-center-of-impact-investing" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


				</div>
				
				
				<div class="figure aligncenter">
					 
					
					<figure class="img-holder" style="padding-top:66.630434782609%;"><img src="/images/made/risingtide-parkland_920_613_80.jpg" alt="" /></figure>
					
					<p>A car drives through the Parkland Rising Tide Car Wash location.&nbsp;(Photo by Darryl Nobles)</p>
				</div>
				
			
				
			
				<div class="entry-content">
					
				
	
					
					
					
					
					
					
	
					
					
					
						<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">About 80% of the 85 employees at </span><a href="https://www.risingtidecarwash.com/">Rising Tide Car Wash</a> in southern Florida have autism. The company’s mission is not only to hire people with disabilities, but also to change the way the business community views people with autism. </p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">“We believe that the reason there&#8217;s </span><a href="https://www.autismspeaks.org/workplace-inclusion-now">high unemployment</a> among people with autism has really nothing to do with their ability but everything to do with perception,” says Tom D’Eri, who co-founded Rising Tide with his father, John, in 2012. They were inspired to open the business because Tom’s brother Andrew is on the autism spectrum. </p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">“We as a society tend to look at autism as a disability that requires sympathy instead of a really valuable diversity,” D’Eri adds. </span></p>


					<div class="figure daily-media alignright">
						
						
							
							
								<figure class="img-holder" style="padding-top:133.36956521739%;"><img src="/images/made/DEriFamily-RisingTide_920_1227_80.JPG" alt="" /></figure>
								
							
						 
						<p>The D&#39;Eri family (Courtesy of&nbsp;Rising&nbsp;Tide&nbsp;Car Wash)</p>
						
					</div>
					

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">D’Eri credits the business’s success and growth with the funding and guidance they received from the </span><a href="https://www.thedof.org/">Disability Opportunity Fund</a> (DOF), a CDFI that lends money and provides equity investments to organizations and individuals nationwide that serve people with disabilities. DOF, which launched in 2009, focuses on affordable housing, education, vocational training and employment. </p><div class="mobile-ad-holder mobile-ad-holder-1"></div>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">“We have tried to look for the niche kind of things in which nobody else would give that project a chance,” says Charles Hammerman, DOF’s president and CEO. “Whether it&#8217;s a loan or equity, it&#8217;s not about how much did we lend in one year as much as what have we accomplished in one year to the next year.” </span></p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">Hammerman had an extensive financial career with Merrill Lynch prior to starting the fund. He was inspired to create DOF after having a child with a disability and seeing how difficult it was to access services.</span></p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">When it started, DOF’s average loan was about $100,000. Now, it’s more than $1.5 million. “We’re not trying to do volume,” Hammerman says. “For us, it’s about trying to make an impact.” </span></p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">To decide which projects to fund, Hammerman says DOF looks at whether the project is consistent with public policy and the disability sector, whether the person or group leading the project will be successful, and whether it’s a good financial deal. </span></p><div class="mobile-ad-holder mobile-ad-holder-2"></div>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">Some of the projects DOF has funded include a </span><a href="https://www.thedof.org/2020/12/08/find-your-home-with-dof/">for-sale neighborhood</a> exclusively for people with disabilities in Phoenix, Arizona, and $1 million to help a New York City <a href="https://www.thedof.org/2020/01/16/dof-provides-1000000-to-nyc-school-providing-cutting-edge-services-to-students-with-special-needs/">private school </a>for children with speech and language challenges expand. In early 2022, DOF is opening the <a href="https://theschoolhousehotelwv.com/">Schoolhouse Hotel</a>, a boutique hotel in White Sulphur Springs, West Virginia, that’s fully disability accessible. </p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">The disability market is ripe for investment, Hammerman says, because the “demand outstrips the supply.” There’s a growing number of </span><a href="https://www.va.gov/vetdata/docs/Quickfacts/SCD_trends_FINAL_2018.pdf">veterans with disabilities</a> and people are living longer and will need services and care as they age. The <a href="https://www.autismspeaks.org/press-release/cdc-estimate-autism-prevalence-increases-nearly-10-percent-1-54-children-us">prevalence of autism</a> has also increased as there’s more awareness about the condition. 
						<div class="related-stories floatright">
	<h2>Related Stories</h2>
	<ul class="ruled-list">
		<li><a href="https://nextcity.org/urbanist-news/entry/grand-rapids-business-is-tackling-textile-waste">Grand Rapids Business Is Tackling Textile Waste</a></li><li><a href="https://nextcity.org/features/view/parenting-while-incarcerated">Parenting While Incarcerated</a></li><li><a href="https://nextcity.org/urbanist-news/entry/san-fran-tamale-institution-gets-moment-in-the-spotlight">San Fran Tamale Institution Gets Moment in the Spotlight</a></li><li><a href="https://nextcity.org/urbanist-news/entry/phoenix-program-aims-to-help-small-businesses-survive-big-construction">Phoenix Program Aims to Help Small Businesses Survive Big Construction</a></li>
</ul>
</div>
					

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">Along with financing, DOF provides </span><a href="https://www.thedof.org/what-we-do/provide-technical-support/">technical assistance</a>, which Hammerman says is about listening, offering advice and connecting people with the best resources available. Rising Tide Car Wash first connected with DOF through technical assistance. </p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">The company initially planned to launch as a nonprofit. But, D’Eri said Hammerman convinced them to start a for-profit business to employ people with disabilities. Later, Rising Tide accessed funding from DOF and has received about $2.5 million so far. </span></p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">“They’re taking that chance on us early and continued partnership has been a really a major factor in our ability to scale,” D’Eri said. “They continue to be a really valued partner, not only from a financing perspective, but also from just a strategic partner whenever we&#8217;re contemplating new ideas or ways to grow.” </span></p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">Their latest venture, </span><a href="http://risingtideu.com/">Rising Tide U</a>, is an online training course created with the University of Miami that offers a step-by-step guide to help businesses hire people with autism. D’Eri is also writing a book coming out next year about the value that small and medium-sized businesses can see when hiring people with disabilities. </p>

<p dir="ltr"><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">What’s unique about DOF, D’Eri said, is that it’s one of, if not the only, groups investing and supporting people with disabilities in this way. “Disability is still very much on the fringe of the whole impact world,” he says.  </span></p>

<p dir="ltr"><em><span id="docs-internal-guid-db14b1ce-7fff-0095-bc06-fbf89b8dd3d6">This article </span>is part of our series, CDFI Futures, which explores the community development finance industry through the lenses of equity, public policy and inclusive community development. The series is developed in partnership with Next City.</em></p>
					</p>	
						
				
	
				
				
				
				
				
				
				
				<div class="post-footer-cta">
						<h4>You Might Also Like The Bottom Line Email Newsletter</h4>
						<p>Get reports from Next City&rsquo;s senior economics correspondent, Oscar Perry Abello, emailed directly to you. Abello will send original reporting that helps you keep up with the latest solutions for leveling the playing field in cities. The Bottom Line covers financial topics including cooperatives, CDFIs, procurement, workforce development, economic development, and more.&nbsp;Subscribe now and never miss a story.</p>
						<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="daily"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="cdaa3b65c5725516121899a0ee439f312d3f4a95" />
</div>
						<div>
							<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
							<input type="hidden" name="add_default" value="y" />
							<input type="hidden" name="groups[]" value="0faa22c822" />
							<button class="action-btn">Sign Up</button>
						</div>
						</form>
					</div>
				
					
				
<div class="story-contributor group">
		
		<p>Erica Sweeney&nbsp;is a freelance journalist based in Little Rock, AR. She covers health, wellness, business&nbsp;and many other topics. Her work has appeared in The New York Times, The Guardian, Good Housekeeping, HuffPost, Parade, Money, Insider&nbsp;and more.</p>
		<p class="contributor-contact"><i class="fab fa-twitter"></i><a href="https://twitter.com/ericapsweeney">Follow Erica</a> </p>
</div>

				
				</div>
				
				<p class="daily-tags">Tags:  <a href="https://nextcity.org/urbanist-news/tags/tag/florida">florida</a>,&nbsp;<a href="https://nextcity.org/urbanist-news/tags/tag/impact+investing">impact investing</a>,&nbsp;<a href="https://nextcity.org/urbanist-news/tags/tag/cdfi+futures">cdfi futures</a>,&nbsp;<a href="https://nextcity.org/urbanist-news/tags/tag/accessibility">accessibility</a></p>
	   			
	   			<div class="entry-footer group">
	   				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing&amp;text=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=Putting%20Disabilities%20at%20the%20Center%20of%20Impact%20Investing%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fentry%2Fputting-disabilities-at-the-center-of-impact-investing" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/putting-disabilities-at-the-center-of-impact-investing" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	   				<div class="daily-comment-count">0 Comments</div>
	   			</div>
				 
				<div class="daily-comments-content">
				
				
					
						<div class="comments-header">
	<h3>Add to the Discussion</h3>
	
	<div class="comments-header-content">
		<p>Next City members can comment on our stories. Keep the discussion going! <a href="/membership">Join our community of engaged members by donating today.</a></p>
		<p class="comment-header-login">Already a member? <a href="/login">Login here.</a></p>
	</div>
	
</div>

<div class="comment-form disabled-comment-form">
	<div class="comment-author group">
		<div class="comment-author-photo">
		<img src="/assets/img/comment-user-placeholder.png" alt="" />
		</div>
		<div class="comment-author-name">
			<strong>Your Name</strong>
			Your Position at Your Company
		</div>
	</div>
	<div class="comment-form-content">
		<textarea class="input" disabled placeholder="Type your comment here."></textarea>
	</div>
</div>
					
				
				</div>
				
				
					<div class="load-next" data-url="https://nextcity.org/urbanist-news/entry/free-produce-coffee-and-a-sense-of-community-on-offer-at-nyu-farm-stand"></div>
				
				
			</div>

		<div class="load-trigger" data-load-count="1"></div>
	</div>

	<div class="sidebar">

	
	<!-- /5450203/Medium_Rectangle -->
	<div id='div-gpt-ad-1533744267185-0' class="click click-sidebar">
	<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744267185-0');});
	</script>
	</div>
	
	
	
	<div class="most-read">
		<h3 class="reverse-chevron">Most Popular</h3>
		<ul class="ruled-list">
			<li>
				<a href="https://nextcity.org/urbanist-news/entry/san-francisco-upgrades-tent-village-to-tiny-home-community">San Francisco Upgrades Tent Village to Tiny Home Community</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/to-fight-poverty-invest-in-local-food">To Fight Poverty, Invest in Local Food</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/hear-us-tax-justice-for-racial-justice-and-economic-liberation">Hear Us: Tax Justice for Racial Justice — and Economic Liberation</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/entry/housing-brief-in-latest-bay-area-housing-debate-its-adus-vs-wildfire-safety">Housing in Brief: In Latest Bay Area Housing Debate, It’s ADUs vs. Wildfire Safety</a>
			</li>
		</ul>
	</div>
	
	
	<!-- /5450203/Medium_Rectangle_2 -->
	<div id='div-gpt-ad-1533744362419-0' class="sidebar-waypoint click click-sidebar">
	<script>
	googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744362419-0');});
	</script>
	</div>
	
	
	<div class="jobs-sidebar">
		<div class="jobs-widget">
			<h3 class="reverse-chevron"><a href="http://jobs.nextcity.org">Job Board</a></h3>
			<script src="//jobs.nextcity.org/xml-feed/site/widget/max_jobs/3/keywords/+/location/+"></script>
			<!-- No results -->
			<script type="text/javascript">
			function get_by_class(className, parent) {
				parent || (parent = document);
				var descendants = parent.getElementsByTagName("*"), i = -1, e, result = [];
				while (e = descendants[++i]) {
					((" " + (e["class"] || e.className) + " ").indexOf(" " + className + " ") > -1) && result.push(e);
				}
				return result;
			}
			if(get_by_class("jobs_widget_job_section").length == 0) {
				var el = get_by_class("jobs-widget");
				el[0].innerHTML = "<p>No job matches your search criteria.</p>";
			}
			</script>
			<div class="jobs-widget-sidebar-footer">
				<a href="https://jobs.nextcity.org">View all jobs</a>
			</div>
		</div>
	</div>
	
	

	<div class="sidebar-trigger"></div>

</div>

</div>

		
		
		

	</div> <!-- /body -->
		
	<div class="footer">
	
		<div class="group wrapper">

			<div class="footer-col footer-col-subscribe" >
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="footer"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="cdaa3b65c5725516121899a0ee439f312d3f4a95" />
</div>
				<div>
					<label>Get our newsletters</label>
					<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
					<input type="hidden" name="add_default" value="y" />
					<button class="text-btn">Sign Up</button>
				</div>
				</form>
			</div>
			
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/press">News</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/privacy">Privacy</a></li>
					<li><a href="https://nextcity.org/terms">Terms</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/membership">Donate</a></li>
					<li><a href="https://nextcity.org/mediakit">Advertise</a></li>
					<li><a href="https://nextcity.org/jobs">Post a Job Listing</a></li>
					<li><a href="https://jobs.nextcity.org">Find A Job</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/ebooks">Ebooks</a></li>	
					<li><a href="https://nextcity.org/events">Events</a></li>	
					<li><a href="https://nextcity.org/vanguard">Vanguard</a></li>	
				</ul>
			</div>
			
			<div class="footer-col footer-col-tools">
				
				<p class="login-links">
					<a href="https://nextcity.org/login">Login</a> / <a href="/membership">Donate</a>
					
				</p>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
				
				<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="cdaa3b65c5725516121899a0ee439f312d3f4a95" />
</div>


				<div>
					<label for="keywords">Search nextcity.org</label>
					<input type="text" name="keywords" id="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>	
				</div>
				</form>
			
			</div>
			
		</div>
					
	</div> <!-- /footer -->
	
	
	<!-- /5450203/mobile-floating-leaderboard -->
	<div class="mobile-leaderboard">
		<a href="#" class="mobile-leaderboard-close" title="Hide banner">&times;</a>
		<div id='div-gpt-ad-1582056505307-0' style='margin: 0 auto; width: 320px; height: 50px;'>
  	  		<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1582056505307-0');});</script>
		</div>
	</div>
	
	
	<div id="app-modal">
		<a id="app-modal-link" href="/app" data-ios-href="https://apps.apple.com/us/app/next-city-news/id1538218862" data-android-href="https://play.google.com/store/apps/details?id=com.nextcity.digestapp&hl=en_US&gl=US">
		<img src="/assets/img/app-icon.png" alt="Next City App" />
		<strong>Never Miss A Story</strong>Download our app</a>
		<a id="app-modal-close" href="#">&times;</a>
	</div>
	
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	<script src="//nextcity.org/cache/6649d7e3462dc5909f83e371a42b11e1f14cc015.1635367861.js"></script>
	
	
	
	
	

</body>
</html>