<!DOCTYPE html>
<html lang="en">
<head>
	
	
	<meta charset="utf-8" />
	<meta name="description" content="The cooperative effort between the nonprofit IMAN, an impact investor and Chicago CRED fills a big gap, but more space is needed." />
	<meta name="thumbnail" content="https://nextcity.org/images/daily/_resized/JordanSafeHouse.jpg" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />	
	

	<meta property="fb:app_id" content="310796842303514" /> 
	<meta property="fb:pages" content="236119796464275" />
	
	<meta property="og:title" content="A Safe House in Chicago Provides More Than Shelter" />
	<meta property="og:description" content="The cooperative effort between the nonprofit IMAN, an impact investor and Chicago CRED fills a big gap, but more space is needed." />
	<meta property="og:image" content="https://nextcity.org/images/daily/_resized/JordanSafeHouse.jpg" />
	<meta property="og:url" content="https://nextcity.org/urbanist-news/a-safe-house-in-chicago-provides-more-than-shelter" />
	<meta property="og:type" content="article" />
		
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="A Safe House in Chicago Provides More Than Shelter" />
	<meta name="twitter:description" content="The cooperative effort between the nonprofit IMAN, an impact investor and Chicago CRED fills a big gap, but more space is needed." />
	<meta name="twitter:image:src" content="https://nextcity.org/images/daily/_resized/JordanSafeHouse.jpg" />
	<meta name="twitter:creator" content="@NextCityOrg" />
	<meta name="twitter:site" content="@NextCityOrg" />
	<meta name="twitter:domain" content="nextcity.org" />
	
	<script src="/cdn-cgi/apps/head/gGU4-_29H6MePW1oxLYHO38p4b0.js"></script><link rel="canonical" href="https://nextcity.org/urbanist-news/a-safe-house-in-chicago-provides-more-than-shelter" />
	
	
	<link rel="stylesheet" href="//nextcity.org/cache/cc0b0bfc22390f14b80caa09c12d45fa41a66912.1650385306.css" media="all" />
	
	
	
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/features" title="Next City Features" />
	<link rel="alternate" type="application/rss+xml" href="https://nextcity.org/feeds/daily" title="Next City Daily" />
	
	<script src="https://kit.fontawesome.com/873e185aca.js" crossorigin="anonymous"></script>
	
	<script>
	  (function(d) {
	    var config = {
	      kitId: 'nxq4pip',
	      scriptTimeout: 3000,
	      async: true
	    },
	    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	  })(document);
	</script>
	
	
	

		
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2562581-1"></script>
		<script>
		  window.dataLayer = window.dataLayer || [];
		  function gtag(){dataLayer.push(arguments);}
		  gtag('js', new Date());
		  gtag('config', 'UA-2562581-1');
		  
		</script>
		
		
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '909424492470544');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=909424492470544&ev=PageView&noscript=1"
/></noscript>
		
		
		
		<script type="text/javascript">
		_linkedin_partner_id = "1822106";
		window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
		window._linkedin_data_partner_ids.push(_linkedin_partner_id);
		</script><script type="text/javascript">
		(function(){var s = document.getElementsByTagName("script")[0];
		var b = document.createElement("script");
		b.type = "text/javascript";b.async = true;
		b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
		s.parentNode.insertBefore(b, s);})();
		</script>
		<noscript>
		<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1822106&fmt=gif" />
		</noscript>
		
	
	
	
	
	<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var sidebar1;
		var sidebar2;
		// var sidebar3;
		
		googletag.cmd.push(function()
		{		
			var mapping1 = googletag.sizeMapping().
				addSize([860, 500], [728, 90]).
				addSize([0, 0], [300, 250]).
				build();
			var mapping2 = googletag.sizeMapping().
				addSize([0, 0], [320, 50]).
				addSize([761, 500], []).
				build();
			
			sidebar1 = googletag.defineSlot("/5450203/Medium_Rectangle", [300, 250], "div-gpt-ad-1533744267185-0").addService(googletag.pubads());
			sidebar2 = googletag.defineSlot("/5450203/Medium_Rectangle_2", [300, 250], "div-gpt-ad-1533744362419-0").addService(googletag.pubads());
			
			googletag.defineSlot("/5450203/mobile-floating-leaderboard", [320, 50], "div-gpt-ad-1582056505307-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping2);
			
			googletag.defineSlot("/5450203/Global_Leaderboard", [[728, 90], [300, 250]], "div-gpt-ad-1533755508296-0").
				addService(googletag.pubads()).
				defineSizeMapping(mapping1);
			
			
			googletag.pubads().enableLazyLoad({
				fetchMarginPercent: 100,
				renderMarginPercent: 50,
				mobileScaling: 1
			});
			googletag.pubads().setTargeting("category",["Housing"]);
			googletag.pubads().setTargeting("tag",["chicago","housing solutions","non-profits","safe housing"]);
			googletag.pubads().setTargeting("page",["a-safe-house-in-chicago-provides-more-than-shelter"]);
			googletag.enableServices();
		});
	</script>
	
	
	
	<title>A Safe House in Chicago Provides More Than Shelter</title>

</head>


<body class="donation-bar-enabled">


	

	

	<div id="fb-root"></div>

	<div id="top">
		<div class="header wrapper" role="banner">

			<div class="logo">
			<a href="https://nextcity.org/">
				<img src="/assets/img/logo-201909.png" alt="Next City" />
			</a>
			</div>

			<div class="navigation-toggle">
				<a href="#">
					<i class="fas fa-bars"></i>
					Menu
				</a>
			</div>
			
			<div class="tagline">
				<a href="/about" class="tagline-text">Solutions for Liberated Cities</a>
			</div>

		</div>
	</div>
	
	 
	
	<div class="navigation">
		
		<div class="navigation-inner">

			<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f8e60ea51e53ed7d6d0d3404b6328655aa8d213b" />
</div>


			<div>
				<input type="text" name="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>
			</div>
			</form>
			
			<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>

			<h3><a href="https://nextcity.org/membership">Donate</a></h3>
				<ul>
				
				
					<li><a href="https://nextcity.org/login">Login</a></li>
				
				
				
					<li><a href="https://nextcity.org/membership/faq">FAQ</a></li>
				</ul>
				
				<h3 class="no-menu"><a href="https://nextcity.org/newsletter">Newsletter</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/events">Upcoming Events</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/webinars">Webinar Library</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/ebooks">Ebooks</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/podcast">Podcast</a></h3>
				<h3 class="no-menu"><a href="https://nextcity.org/features">Features</a></h3>
				<h3><a href="https://nextcity.org/urbanist-news">Latest News</a></h3>
				<ul>
				<li><a href="https://nextcity.org/economics">Economics</a></li><li><a href="https://nextcity.org/housing">Housing</a></li><li><a href="https://nextcity.org/transportation">Transportation</a></li><li><a href="https://nextcity.org/culture">Arts &amp; Culture</a></li><li><a href="https://nextcity.org/environment">Environment</a></li><li><a href="https://nextcity.org/technology">Technology</a></li>
				</ul>
				
	
				<h3><a href="/topics">Topics</a></h3>
				<ul>
					<li><a href="https://nextcity.org/gentrification">Gentrification</a></li>
					<li><a href="https://nextcity.org/poverty">Poverty</a></li>
					<li><a href="https://nextcity.org/infrastructure">Infrastructure</a></li>
					<li><a href="https://nextcity.org/police">Police</a></li>
					<li><a href="https://nextcity.org/community+engagement">Community Engagement</a></li>
					<li><a href="https://nextcity.org/covid-19">COVID-19</a></li>
				</ul>
				
				<h3><a href="https://nextcity.org/vanguard">Vanguard</a></h3>
				<ul>
					<li><a href="https://nextcity.org/vanguard/apply">Apply for Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/members">Vanguards Directory</a></li>
					<li><a href="https://nextcity.org/vanguard/host">Host Vanguard</a></li>
					<li><a href="https://nextcity.org/vanguard/sponsor">Sponsor Vanguard</a></li>
				</ul>
	
				<h3 class="no-menu"><a href="https://shop.nextcity.org">Shop</a></h3>
				
				<h3><a href="https://jobs.nextcity.org">Jobs</a></h3>
				<ul>
					<li><a href="https://nextcity.org/jobs">Post a Job</a></li>
					<li><a href="https://jobs.nextcity.org">Find a Job</a></li>
				</ul>
	
				<ul class="secondary">
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/advertise">Advertise</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
					<li><a href="https://nextcity.org/press">Press Room</a></li>
					<li><a href="https://nextcity.org/covid-19-response-directory">COVID-19 Response Directory</a></li>
				</ul>
	
				<a href="#" class="navigation-close">&times;</a>

		</div>
			
	</div>
	
	<div class="body">
		
		
			
	
	<p class="donation-meter-text"><a href="/membership">Support our urban affairs internship program.</a><a class="action-btn" href="/membership">Donate</a></p>
	
	<div class="donation-meter">
		<a href="/membership">
		<div class="donation-meter-progress" style="width:15.2%;"><span class="donation-meter-progress-bar"></span></div>
		<span class="donation-meter-raised">$1,520</span>
		<span class="donation-meter-goal">$10,000 goal</span>
		</a>
	</div>

			
			<div class="wrapper">
				<!-- /5450203/Global_Leaderboard -->
				<div id='div-gpt-ad-1533755508296-0' class="click-header click leaderboard daily-leaderboard">
				<script>
				googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533755508296-0');});
				</script>
				</div>
			</div>
			
		

		





















	



	
	
		
	
	
	
		
	
	

	

	
	
	<div class="floating-share">
		

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter&amp;text=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/a-safe-house-in-chicago-provides-more-than-shelter" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	</div>
	
	<div class="wrapper padded flex-content">
		
		
	
		<div class="content">
			
			
			<div class="entry-wrapper" data-page-path="/urbanist-news/a-safe-house-in-chicago-provides-more-than-shelter" data-page-title="A Safe House in Chicago Provides More Than Shelter &ndash; Next City" data-title="A Safe House in Chicago Provides More Than Shelter" data-url="https://nextcity.org/urbanist-news/a-safe-house-in-chicago-provides-more-than-shelter" data-url-title="a-safe-house-in-chicago-provides-more-than-shelter">
			
				
				
				<h1 class="daily-title">A Safe House in Chicago Provides More Than Shelter</h1>

				<h2 class="subtitle"><p>The cooperative effort between the nonprofit IMAN, an impact investor and Chicago CRED fills a big gap, but more space is needed.</p></h2>
							
				<div class="daily-share-upper group">
					<p class="daily-byline"><a href="https://nextcity.org/urbanist-news/author/emily-nonko"><img src="/images/made/Emily_Nonko_Nextcity_200_200_80_c1.jpg" alt="" />Emily Nonko</a> &nbsp; May 2, 2022</p>
					

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter&amp;text=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/a-safe-house-in-chicago-provides-more-than-shelter" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


				</div>
				
				
				<div class="figure aligncenter">
					 
					
					<figure class="img-holder" style="padding-top:66.630434782609%;"><img src="/images/made/JordanSafeHouse_920_613_80.jpg" alt="" /></figure>
					
					<p>Jordan Travis in front of the Youth Leadership House (Photo courtesy of IMAN)</p>
				</div>
				
			
				
			
				<div class="entry-content">
					
				
	
					
					
					
					
					
					
	
					
										
					
						<p>Last summer, 28-year-old Jordan Travis was facing housing insecurity in his hometown of Chicago. “I was out there on the streets, trying to survive,” he recalls. Through a mentor, he found out about a unique living situation designed for young men in vulnerable positions like his. An unassuming small bungalow on the Southwest Side would provide him a safe and stable place to live while connecting him to job opportunities, counseling and a support network of men who had navigated the criminal legal system.</p>


						<div class="related-stories floatright">
	<h2>Related Stories</h2>
	<ul class="ruled-list">
		<li><a href="https://nextcity.org/urbanist-news/co-operative-platform-ownership-is-keeping-artists-in-business">Co-Operative Platform Ownership Is Keeping Artists in Business</a></li><li><a href="https://nextcity.org/urbanist-news/housing-brief-in-latest-bay-area-housing-debate-its-adus-vs-wildfire-safety">Housing in Brief: In Latest Bay Area Housing Debate, It’s ADUs vs. Wildfire Safety</a></li><li><a href="https://nextcity.org/urbanist-news/housing-brief-people-in-formerly-redlined-neighborhoods-higher-risk-covid19">Housing in Brief: People Living in Formerly Redlined Neighborhoods at Higher Risk for COVID-19</a></li><li><a href="https://nextcity.org/urbanist-news/rocking-the-boat-with-nonprofit-and-fearless">Rocking the Boat with ‘Nonprofit And Fearless’</a></li>
</ul>
</div>
					



<p>Travis moved in in July and is now employed by the <a href="https://www.imancentral.org/">Inner-City Muslim Action Network</a> (IMAN), the community organization overseeing the home. “I came from not having a job, nowhere to stay,” he says. “Now I’m trying to do right by my son, trying to change my life.”</p>



<p>The Youth Leadership House is the result of a partnership between IMAN, a nonprofit founded in 1997 on the city’s South Side, <a href="https://chicagobeyond.org/">Chicago Beyond</a>, an impact investor founded in 2016 to ensure all young people have the opportunity to live a free and full life in Chicago communities, and <a href="https://www.chicagocred.org/">Chicago CRED</a>, an organization founded by former Education Secretary and Chicago Public Schools chief executive Arne Duncan.<br />
<br />
As a response to young men who urgently needed safe and stable housing, the organizations opened the safe home in 2017. IMAN has since developed a wraparound support network for the residents, led mainly by formerly-incarcerated men who’ve also received services from IMAN.</p>



<p>“It’s always been evident to us that it’s not going to cut it to work with young people in a program,” says Alia Bilal, IMAN’s deputy executive director. “This model does not exist if it’s not holistic and if it doesn&#8217;t take into consideration how we address the full needs a person has, social, emotional, physical, communal.”</p><div class="mobile-ad-holder mobile-ad-holder-1"></div>



<p>In early 2017, Chicago Beyond’s founder, Liz Dozier, ran into a young man she knew from her days as a high school principal. They were both at the wake of Jason Barrett, who Dozier mentored before he lost his life to gun violence. “Up to that point, I had lost dozens of children,” she says. “Losing Jason hit me in my soul.”</p>



<p>Dozier’s former student, who was also Jason’s best friend, was in a vulnerable spot, fearful he could be next and seeking justice for Jason’s death. “What it boiled down to was he was extremely sad, extremely traumatized, and he wanted something different,” Dozier says. “That was really the genesis of the safe house — asking, where does this young man go?” After extensive research for options even outside the state, “there was no place,” Dozier found.</p>



<p>So a powerful partnership formed to create it. “The idea was a home for young men who were at these pivotal points of their lives … it was supposed to be a place of healing, respite, a place to start over and really begin again,” Dozier says. Chicago Beyond and Chicago CRED provided funding. IMAN already offered housing for men leaving prison; this would be its first housing offering for young people. They opened the home up to young men later in 2017.</p>



<p>For the youth housing, IMAN built off the success of its <a href="https://www.imancentral.org/chicago/project-green-reentry/">Green Reentry program</a>, which offers formerly-incarcerated men and young people navigating cycles of violence job training skills in construction, who then rebuild and sustainably retrofit foreclosed homes in Chicago. IMAN has maintained ownership of four of those homes, three of which offer housing to men leaving prison. Men can stay up to 18 months and receive structured programming focused on mental, emotional and spiritual development.</p><div class="mobile-ad-holder mobile-ad-holder-2"></div>



<p>Opening the Youth Leadership House presented an opportunity to facilitate intergenerational connections between the men leaving prison, who tended to be older, and the young men who needed housing. “A profound result of the program is that younger participants begin to rely on the older adults, in some ways as father figures,” says Bilal. “And some of the leaders are seeing a second chance to become the father figures they weren’t able to be for their own children while they were locked away.”</p>



<p>Abdur Rasheed McGee was a resident of IMAN’s transitional housing two years ago and is now responsible for the overall leadership of the Youth Leadership House. “I try to build a family bond,” he says of his work with the young men. “I’ve been out there and I can relate to what they go through.”</p>



<p>McGee lives with three young men at the home, including Travis. (There’s a total of five beds; one is usually kept open for emergency needs.) Each resident has a therapist and also participates in weekly group therapy and spiritual reflection. Everyone on the team says the behavioral health component, tied in with wraparound support, is critical. “We collaborate with each other,” McGree says. “So we have access to what residents really need and how we can help them.”</p>



<p>McGee provides guidance and a sense of stability for the residents; his work ranges from providing emotional support to making sure everyone completes their weekly chores. “I like helping people, so it’s about whatever I can do to help,” he says.</p>



<p>McGee worked with Travis to secure a facilities job with IMAN, with the goal of saving for permanent housing. (Young men can stay at the Safe House for up to 18 months.) “I’m very proud of myself, for one, every day I wake up and have something positive to do,” Travis says. “I look forward to stability and having a home I can take my son.”</p>



<p>The intimate environment of the home is core to its success — but the waiting list is always full. IMAN is currently trying to acquire the building next door to the Youth Leadership Home in order to expand the housing further and provide another worksite for the Green ReEntry Construction Cohort. IMAN is also in the process of hiring a case manager that will specifically serve residents in each house.</p>



<p>Chicago Beyond continues to invest in safe spaces for the South Side, including an upcoming partnership to target maternal health disparities. “Oftentimes we value every other voice aside from the people who are most impacted,” Dozier says. “What I’ll say about our work is that it’s all really about community voice.”</p>
					</p>	
						
				
	
				
				
				
				
				
				
				
				<div class="post-footer-cta">
						<h4>You Might Also Like The Backyard Email Newsletter</h4>
						<p>Get reports from Next City&rsquo;s housing correspondent, Jared Brey, emailed directly to you. Brey will send original reporting that helps you keep up with the latest in community land trusts, public housing, zoning reform, historic preservation, fair housing policies, energy-efficient design, the intersection of healthcare and housing, and more. Subscribe now and never miss a story.</p>
						<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="daily"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="f8e60ea51e53ed7d6d0d3404b6328655aa8d213b" />
</div>
						<div>
							<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
							<input type="hidden" name="add_default" value="y" />
							<input type="hidden" name="groups[]" value="9478f4a4a4" />
							<button class="action-btn">Sign Up</button>
						</div>
						</form>
					</div>
				
					
				
<div class="story-contributor group">
		<img src="/images/made/Emily_Nonko_Nextcity_200_200_80_c1.jpg" alt="" />
		<p><a href="https://emilynonko.com">Emily Nonko</a>&nbsp;is a social justice and solutions-oriented reporter based in Brooklyn, New York. She covers a range of topics for Next City, including arts and culture, housing, movement building and transit.&nbsp;</p>
		<p class="contributor-contact"><i class="fab fa-twitter"></i><a href="https://twitter.com/EmilyNonko">Follow Emily</a> <i class="fas fa-envelope"></i><span data-eeEncEmail_pKFCNFYjmc='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 121',' 108',' 105',' 109',' 69',' 32',' 108',' 105',' 97',' 109',' 69','>','\"',' 109',' 111',' 99',' 46',' 111',' 107',' 110',' 111',' 110',' 121',' 108',' 105',' 109',' 101',' 64',' 111',' 108',' 108',' 101',' 104',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_pKFCNFYjmc'))el[j].innerHTML = out;/*]]>*/</script></p>
</div>

				
				</div>
				
				<p class="daily-tags">Tags:  <a href="/chicago">chicago</a>,&nbsp;<a href="/non-profits">non-profits</a>,&nbsp;<a href="/housing+solutions">housing solutions</a>,&nbsp;<a href="/safe+housing">safe housing</a></p>
	   			
	   			<div class="entry-footer group">
	   				

<ul class="share group">
	<li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via Facebook"><i class="fab fa-facebook-f" title="Facebook"></i></a></li>
	<li class="share-twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter&amp;text=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter" title="Share via Twitter"><i class="fab fa-twitter" title="Twitter"></i></a></li>
	<li class="share-sms"><a href="sms:?body=A%20Safe%20House%20in%20Chicago%20Provides%20More%20Than%20Shelter%0A%0Ahttps%3A%2F%2Fnextcity.org%2Furbanist-news%2Fa-safe-house-in-chicago-provides-more-than-shelter" title="Share via SMS"><i class="fas fa-sms" title="SMS"></i></a></li>
	<li class="share-email"><a href="https://nextcity.org/share/email/a-safe-house-in-chicago-provides-more-than-shelter" title="Share via email"><i class="fas fa-envelope" title="Email"></i></a></li>
</ul>


	   				<div class="daily-comment-count">0 Comments</div>
	   			</div>
				 
				<div class="daily-comments-content">
				
				
					
						<div class="comments-header">
	<h3>Add to the Discussion</h3>
	
	<div class="comments-header-content">
		<p>Next City members can comment on our stories. Keep the discussion going! <a href="/membership">Join our community of engaged members by donating today.</a></p>
		<p class="comment-header-login">Already a member? <a href="/login">Login here.</a></p>
	</div>
	
</div>

<div class="comment-form disabled-comment-form">
	<div class="comment-author group">
		<div class="comment-author-photo">
		<img src="/assets/img/comment-user-placeholder.png" alt="" />
		</div>
		<div class="comment-author-name">
			<strong>Your Name</strong>
			Your Position at Your Company
		</div>
	</div>
	<div class="comment-form-content">
		<textarea class="input" disabled placeholder="Type your comment here."></textarea>
	</div>
</div>
					
				
				</div>
				
				
					<div class="load-next" data-url="https://nextcity.org/urbanist-news/interrupting-cycles-of-harm-inside-and-outside-prison-walls"></div>
				
				
			</div>

		<div class="load-trigger" data-load-count="1"></div>
	</div>

	<div class="sidebar">

	
	<!-- /5450203/Medium_Rectangle -->
	<div id='div-gpt-ad-1533744267185-0' class="click click-sidebar">
	<script>
		googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744267185-0');});
	</script>
	</div>
	
	
	
	<div class="most-read">
		<h3 class="reverse-chevron">Most Popular</h3>
		<ul class="ruled-list">
			<li>
				<a href="https://nextcity.org/urbanist-news/what-the-merger-of-sacramento-transit-agencies-means-for-riders">What the Merger of Sacramento Transit Agencies Means for Riders</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/denver-tries-to-build-better-housing-for-formerly-incarcerated-people">Denver Tries to Build Better Housing for Formerly Incarcerated People</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/economics-in-brief-delta-announces-plans-to-pay-attendants-during-boarding">Economics in Brief: Delta Announces Plans to Pay Attendants During Boarding</a>
			</li><li>
				<a href="https://nextcity.org/urbanist-news/how-a-dc-nonprofit-served-up-6-million-emergency-meals-during-covid-19">How a DC Nonprofit Served Up 6 Million Emergency Meals During COVID-19</a>
			</li>
		</ul>
	</div>
	
	
	<!-- /5450203/Medium_Rectangle_2 -->
	<div id='div-gpt-ad-1533744362419-0' class="sidebar-waypoint click click-sidebar">
	<script>
	googletag.cmd.push(function() {googletag.display('div-gpt-ad-1533744362419-0');});
	</script>
	</div>
	
	
	<div class="jobs-sidebar">
		<div class="jobs-widget">
			<h3 class="reverse-chevron"><a href="http://jobs.nextcity.org">Job Board</a></h3>
			<script src="//jobs.nextcity.org/xml-feed/site/widget/max_jobs/3/keywords/+/location/+"></script>
			<!-- No results -->
			<script type="text/javascript">
			function get_by_class(className, parent) {
				parent || (parent = document);
				var descendants = parent.getElementsByTagName("*"), i = -1, e, result = [];
				while (e = descendants[++i]) {
					((" " + (e["class"] || e.className) + " ").indexOf(" " + className + " ") > -1) && result.push(e);
				}
				return result;
			}
			if(get_by_class("jobs_widget_job_section").length == 0) {
				var el = get_by_class("jobs-widget");
				el[0].innerHTML = "<p>No job matches your search criteria.</p>";
			}
			</script>
			<div class="jobs-widget-sidebar-footer">
				<a href="https://jobs.nextcity.org">View all jobs</a>
			</div>
		</div>
	</div>

	<div class="sidebar-trigger"></div>

</div>

</div>

		
		
		

	</div> <!-- /body -->
		
	
	<div class="footer">
	
		<div class="group wrapper">

			<div class="footer-col footer-col-subscribe" >
				<form action="https://nextcity.org" accept-charset="utf-8" method="post" data-signup-source="footer"><div style="display:none">
<input type="hidden" name="ACT" value="242" />
<input type="hidden" name="return" value="newsletter/thanks" />
<input type="hidden" name="error_return" value="newsletter" />
<input type="hidden" name="csrf_token" value="f8e60ea51e53ed7d6d0d3404b6328655aa8d213b" />
</div>
				<div>
					<label>Get our newsletters</label>
					<input type="text" name="EMAIL" class="input" placeholder="Enter your email" size="20" />
					<input type="hidden" name="add_default" value="y" />
					<button class="text-btn">Sign Up</button>
				</div>
				</form>
			</div>
			
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/about">About Next City</a></li>
					<li><a href="https://nextcity.org/press">News</a></li>
					<li><a href="https://nextcity.org/about/contact">Contact</a></li>
					<li><a href="https://nextcity.org/privacy">Privacy</a></li>
					<li><a href="https://nextcity.org/terms">Terms</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/membership">Donate</a></li>
					<li><a href="https://nextcity.org/mediakit">Advertise</a></li>
					<li><a href="https://nextcity.org/jobs">Post a Job Listing</a></li>
					<li><a href="https://jobs.nextcity.org">Find A Job</a></li>
					<li><a href="https://nextcity.org/pitch">Pitch a Story</a></li>
				</ul>
			</div>	
	
			<div class="footer-col">
				<ul>
					<li><a href="https://nextcity.org/ebooks">Ebooks</a></li>	
					<li><a href="https://nextcity.org/events">Events</a></li>	
					<li><a href="https://nextcity.org/vanguard">Vanguard</a></li>	
				</ul>
			</div>
			
			<div class="footer-col footer-col-tools">
				
				<p class="login-links">
					<a href="https://nextcity.org/login">Login</a> / <a href="/membership">Donate</a>
					
				</p>
				
				<div class="social-links">
	<a href="https://twitter.com/nextcityorg" title="Follow us on Twitter" class="twitter-icon"><i class="fab fa-twitter" title="Twitter"></i></a>
	<a href="https://www.facebook.com/nextcityorg" title="Like us on Facebook" class="facebook-icon"><i class="fab fa-facebook" title="Facebook"></i></a>
	<a href="https://www.instagram.com/nextcityorg/" class="instagram-icon"><i class="fab fa-instagram" title="Instagram"></i></a>
	<a href="https://www.linkedin.com/company/the-next-american-city" title="Connect with us on LinkedIn" class="linkedin-icon"><i class="fab fa-linkedin" title="LinkedIn"></i></a>
	<a href="https://nextcity.org/feeds/daily" title="Subscribe via RSS"><i class="fas fa-rss" title="RSS"></i></a>
	<a href="https://nextcity.org/app" title="Download our app"><i class="fas fa-mobile-alt" title="App"></i></a>
</div>
				
				<form method="post" action="https://nextcity.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="params" value="eyJyZXN1bHRfcGFnZSI6InNlYXJjaFwvaW5kZXgifQ" />
<input type="hidden" name="ACT" value="281" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="f8e60ea51e53ed7d6d0d3404b6328655aa8d213b" />
</div>


				<div>
					<label for="keywords">Search nextcity.org</label>
					<input type="text" name="keywords" id="keywords" class="input" value="" placeholder="Search" /><button class="icon-btn"><i class="fas fa-search" title="Search" data-fa-transform="flip-h"></i></button>	
				</div>
				</form>
			
			</div>
			
		</div>
					
	</div> <!-- /footer -->
	
	
	
	
	<!-- /5450203/mobile-floating-leaderboard -->
	<div class="mobile-leaderboard">
		<a href="#" class="mobile-leaderboard-close" title="Hide banner">&times;</a>
		<div id='div-gpt-ad-1582056505307-0' style='margin: 0 auto; width: 320px; height: 50px;'>
  	  		<script>googletag.cmd.push(function() {googletag.display('div-gpt-ad-1582056505307-0');});</script>
		</div>
	</div>
	
	
	
	<div id="app-modal">
		<a id="app-modal-link" href="/app" data-ios-href="https://apps.apple.com/us/app/next-city-news/id1538218862" data-android-href="https://play.google.com/store/apps/details?id=com.nextcity.digestapp&hl=en_US&gl=US">
		<img src="/assets/img/app-icon.png" alt="Next City App" />
		<strong>Never Miss A Story</strong>Download our app</a>
		<a id="app-modal-close" href="#">&times;</a>
	</div>
	
	
	
	
	
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js"></script>
	<script src="//nextcity.org/cache/6649d7e3462dc5909f83e371a42b11e1f14cc015.1648666323.js"></script>
	
	
	
	
	

</body>
</html>